M300 Plus Firmware Problem

Hello Everyone,
I have a problem with my Printer 3D. Last month I downloaded, a newest update. After that my device have a big problem with his firmware. If I am printing big model (more than 24h), after some time device show an error on screen that it need a update to newest update version(But the newest is installed). Ok, at the first time I downloaded latest version and decide via USB I will install this. So I run printing the same model 3D. After couple of hours the error show again. I don’t know where I can find the solution of the problem. Additionaly after that accident, more two error apear(Problem with Sensors of X Axis and Y Axis). The printer was in service, but they told us that the device is not demaged.
Thanks for every help!

Hello,

Could you tell me which exact firmware version you have installed?
Also if possible please attach photos of the errors.

Best Regards

Hello,

Currently I have 2.6.3, but in this version I didn’t take a photo. I have the same errors in another version(Photos). I’ve been trying many updates, but always after some hours printer stop her work.

Thank you for the photos.

Please check if your bottom plate fan is working and GUI connections as per below guide: https://support.zortrax.com/troubleshooting-gui-pcb-motherboard-communication-problem/

Ok, thanks for help If this doesn’t help I will write.

Hello!
Here I’am again. I removed this part from board and I decide to print another 20h project. After 17h printer stopped without chance restart printing. I got the same error.

Hello!
Is there anyone who could help me in this case? It is a printer for 20k [PLN]. This
is not what I thought about yours devices. :frowning:

Hello,

Sorry for late answer.

Which part did you remove from the board ?

Is it the Signal adapter?

Also if you didn’t do it till now, I would recommend installing the latest firmware.

Best Regards