M300plus needs plateform calibration each print


Hello everyone,

I recently bought a new M300plus but I have some troubles with it. Some are solved but other not.

The think I don’t understand is after a print, if I restart a new print without plateform calibration the plateform is too close to the nozzle and the first layer fail (incomplete and extruder clong…).
Support ask me to increase plateform offset in setting but it didn’t solve my problem.

If somebody had this problem and solved it I am interested in your solution.

Thank you,


Hi, @Maximotep.

Have you changed the gap between platform and raft in Z-SUITE as well? Or only in printer’s menu?
Does the clicking appear on the whole platform? Do you have any pictures of this first layer?
What calibration values do you get?


Hi @Marta,

No as Support ask me, I just changed offset in plateform settings of the printer.
The clicking is on the whole plateform.
I will seach for pictures to show it. Values between -0.05 to 0.15 but it depends.

The problem is if I do a calibration the fisrt layer is perfect and the print is good. If I restart a print the problem occures. The only solution is to do a calibration before each print.

Today a new problem began with X axis so I don’t know what wrong with this machine. I bought it 3 week ago and it is full of problems from start.


Please, try to correct the gap between raft and platform in Z-SUITE to the desired value and see whether the issue persists.

As for the X-axis problem, please send a record showing the issue to the support agent that you’ve been in contact with. We’ll see what might be the problem and we’ll do our best to help.