Mono framework no longer requires with OSX Mojave?


#1

Just got a spanking new MacBook Pro with lots more memory, running Mojave 10.14.1. Started up Z Suite before installing Mono, and as far as I can tell it works fine. Very long pause between slicing and preview but then very fast, and only the first time. 

Do I need Mono framework?


#2

Hey there. Z-SUITE needs Mono framework, but it has basic files in the installer pack, so it may be the reason it's working. It is still recommended to install Mono :)