My new M300+ is completely out of control!


#1

Good morning,
I bought a new M300+ few days ago and, after a couple of hours of use, lots of issues arose.

To sum them up, mostly regard the electronics, it seems not to work properly.
In particular:

  • touchscreen doesn’t respond to commands (at least, it does but in a very unpredictable way):
    mostly it happens after few minutes from printer’s power on, it doesn’t catch any pressing (capacitive screen issues with heat?!?). Sometimes it just stores commands without any visual feedback and then perform them all at once (communication with motherboard issues?!?).By the way, it all started after the very first print (preloaded model “gyro_0,14_HIPS.zcodex”), when at the end I got a warning saying something about “a problem in communication with GUI” (can’t rememeber the exact message, unfortunately I undervalued it…) and, next, another warning: “Failsafe 1716” (I don’t know if there’s any relationship between theese warnings). From that moment on, my printer started behaving oddly, randomly not responding at any of the received commands (after a print is finished, trying to resume a print, when attempting to change material etc.);

  • (from 16 May 2021) prints don’t start anymore:
    yesterday I launched a print, everything seemed ok during the heating process, then at the moment of lifting up the bed it strangely moved down hitting the bottom and without stopping (I had to turn off the printer itself). From that moment on, I haven’t been able to perform any other task, even after restarting the printer.

If useful, I can tell you I work with Zortrax printers from 2017 and I don’t think it was a bad wiring from the user side (it’s really unlikely, connections are super easy to do!). Either, the printer had no evident damages at the moment of unboxing (out of curiosity, I noted that the bed was evidently sanded and, on the screen, in the “printing time” section it was initially stated “4h 35min”…in the beginning I thought I bought a second hand machine as a new one…I really hope I’m wrong…).

Please, I need your help, currently I can’t use the printer at all…
I’ll provide as many videos and pics as I can, if you need any further proof I’m right here.
Since I bought my printer from a reseller about 600 km away from me, I really hope to solve these issues without shipping back the whole printer. Of course, if needed I’ll do that.
By the way, the printer is new and covered by the warranty. I haven’t touch any of the internals, nor I tried any fix by myself so far.

Thanks for your attention.


#2

Hello Fulvio,

we are terribly sorry to hear about the issues you are facing with a new device. If you have not checked the connections yet - please, refer to the troubleshooting manual. Some connections might have got loose in transportation. Also, please remove the signal adapter as suggested in one of the steps.

Then, please contact our Support Department directly via Support Form, and we will definitely provide you with further assistance until issues are fully resolved. Hopefully, we will manage to do so remotely, so you do not need to send the printer back. Please attach videos, pictures and files, they will be really helpful.

As for the count of hours - each delivered printer may have worked up to 90 hours during the quality control test prints.

We are looking forward to receiving your Support Form.

Thank you for your understanding.

Best regards,
Karolina


#3

Good Morning Karolina,

first of all, thanks for your kind reply.
In order:

  1. Yes, I’ve thoroughly followed the official troubleshooting manual, checked out all the connections (removing and reinserting all the connectore in their sockets), bypassed the signal adapter. No changes occurred :disappointed_relieved: ;

  2. I’ve already submitted 2 trouble tickets via Support Forms on 17/05/2021. Since there’s no screen or mail feedback after submission, I can’t point you out to my requests. By the way, even this task has been accomplished (besides, I’ve attached one of the videos taken over these “troubled days”;

  3. Thanks for your info about previous working time. Seeing a sanded printing bed, I suspected of some kind of refurbished machine sold as new (I already own an M200, the bed was nice and spotless);

Now, besides all the issues already reported, from this morning on the printer seems not to be usable anymore. I’d like to attach a video showing the “crazyness” my printer is going through, but a .mov video file is not permitted as an attachment (is there any chance to send you it on a private message?).
I can’t say it’s something related to GUI only or even the motherboard, by the way it surely has to do with the electronics.

I had no answers from Zortrax so far. Kindly, is there any chance to get a reply? I’m going to ask the reller I bought the machine from, but I guess they would contact Zortrax too…may we could directly get in touch and saving time…

I look forward to hear from you :crossed_fingers:

Bye


#4

Hello Fulvio,

thank you for your detailed response, I appreciate that. Also, thank you for checking all steps provided in the troubleshooting manual. I have just checked our system - unfortunately, we have not received any support form from you. There must have been some error in our system. We are terribly sorry for that. I will send you a PM with my e-mail address, so you can forward the message. Once I receive further information and videos -we will consult with our technicians in order to provide a solution a soon as possible.

I am looking forward to receiving your e-mail. Thank you.


#5

Great :slight_smile:
Just sent a PM with all the info required.
Let me know if you need anything else for your examination.
Bye

Fulvio