Objects printed with Z-HIPS are too stuck to the raft


#1

Hello Zortrax,

I am using my new M200 Plus to print objects that I usually print with good results using the older M200.

Anyway, the objects printed with the M200 Plus using Z-HIPS filaments, are too stuck to the raft, and it is always very difficult to separate the two parts.

I am not having this issue printing with the older M200, so is it possible to have at least the same good results as the M200? Thank you.


#2

Hi giufini,

Are you facing this problem with all of your models? Please calibrate the platform. You can also increase first layer gap in Z-SUITE a bit. It should be easier to detach models from the raft then.


#3

Hi Marek,

Where do I find "first layer gap" in M200 Plus Z-Suite?


#4

Hi giufini,

Are you facing this problem with all of your models? Please calibrate the platform. You can also increase first layer gap in Z-SUITE a bit. It should be easier to detach models from the raft then.

How can I "increase first layer gap in Z-SUITE" ???

I don't see any option about it in Z-Suite software.

Thank you.


#5

Hi Marek,

Where do I find "first layer gap" in M200 Plus Z-Suite?

If you select "External Materials" under the "Material Group" drop-down menu once you're in the "Print Settings" screen you're given access to a few more options in the "ADVANCED" tab which does include the "First Layer Gap" control. ;-)


#6

Thanks to DavidBarwin for his help, I figured out how to increase the gap between the raft and the first layer.

So I have increased the default value of 0.28mm to 0.30mm and now the object can be perfectly removed from the raft and it is neither too tight nor too loose.

I think that the default value for the First Layer Gap using Z-HIPS material should be just 0.30mm (Layer Thickness: 0.19 mm), without needing to customize the settings of external materials for this Zortrax filament.


#7

Thanks to DavidBarwin for his help, I figured out how to increase the gap between the raft and the first layer.

So I have increased the default value of 0.28mm to 0.30mm and now the object can be perfectly removed from the raft and it is neither too tight nor too loose.

I think that the default value for the First Layer Gap using Z-HIPS material should be just 0.30mm (Layer Thickness: 0.19 mm), without needing to customize the settings of external materials for this Zortrax filament.


I’m going to test it myself. Thanks for feedback.