PLA does not extrude when printing


#1

I cannot get my M200 to print PLA.

When inserting the material it works fine. When I start the print it seems like it is almost not extruding the material and only thin strings come out - which are not sticking to the platform. It seems like it tries to push the material through since the feeder wears down the wire more or less in the same place until it can’t get a grip on it anymore.

I have attached my settings below:

Application version: 2.11.1.0
Estimated print time: 13h 21m
Material usage: 21.49m (69g)
Printer: Zortrax M200
Profile: Last settings
Support type: Editable
Material: PLA-based filament
Nozzle diameter: 0.4 mm
Layer: 0.09 mm
Quality: Default
Infill: 30%
Fan speed: Auto
Seam: Random
Outer contours: 0.00
Holes: 0.00
Surface layers Top: 9
Surface layers Bottom: 4
Support Lite: Yes
Smart bridges: Yes
Support offset: No
First layer Density: 100%
First layer Print speed: 100%
First layer Flow ratio: 100%
First layer gap: 0.23 mm
Raft Enabled: Yes
Raft layers: 7
Platform-raft gap: 0.20 mm
Raft Density: 100%
Raft Print speed: 100%
Raft Flow ratio: 100%
Print speed: +0%
Extruder flow ratio: +0%
Top layer infill (%): 100
Bottom layer infill (%): 100
Extrusion temp.: 215
Platform temp.: 30
Retraction speed: 40
Retraction distance: 1.0
Support Density: 4.00 mm
Gap XY: 0.46


#2

Hi,

I see you are using some external PLA, but it would be good to start with installing a separate hotend that would be used with this material only - this is what we recommend for printing with Z-PLA Pro.


#3

I also can’t print on the PLA by using the zortrax M200.

Application version: 2.11.1.0
Estimated print time: 1h 41m
Material usage: 4.72m (15g)
Printer: Zortrax M200
Profile: Last settings
Support type: Editable
Material: PLA-based filament
Nozzle diameter: 0.4 mm
Layer: 0.19 mm
Quality: Default
Infill: 20%
Fan speed: 100%
Seam: Normal
Outer contours: 0.00
Holes: 0.00
Surface layers Top: 6
Surface layers Bottom: 6
Support Lite: Yes
Smart bridges: Yes
Support offset: No
First layer Density: 100%
First layer Print speed: 100%
First layer Flow ratio: 100%
First layer gap: 0.33 mm
Raft Enabled: Yes
Raft layers: 7
Platform-raft gap: 0.30 mm
Raft Density: 100%
Raft Print speed: 100%
Raft Flow ratio: 100%
Print speed: +0%
Extruder flow ratio: +0%
Top layer infill (%): 100
Bottom layer infill (%): 100
Extrusion temp.: 245
Platform temp.: 30
Retraction speed: 45
Retraction distance: 2.0
Support Density: 4.00 mm
Gap XY: 0.46