Possible Bug

I manually moved an object towards the back of the platform, however after clicking on the print button, the image with raft and support that comes back after preparing the print is complete has the object repositioned in the middle of the platform again.

Regards

David

Yeah, I noticed that before too. I don’t know if it’s a bug or just the way they wrote the software… It would be nice if it stayed where we moved it to though.

[quote name=Winstonc]I manually moved an object towards the back of the platform, however after clicking on the print button, the image with raft and support that comes back after preparing the print is complete has the object repositioned in the middle of the platform again.

Regards

David
[/quote]

Could you upload some pictures?

Best Regards,

Rafal

Here you go Rafal

https://www.dropbox.com/s/4yfqlb8nwi6iue9/Screenshot%202014-02-13%2012.37.03.png

https://www.dropbox.com/s/t68wbbm8rrvth16/Screenshot%202014-02-13%2012.37.38.png

Hey… Mine does that too… :slight_smile:

but if you add more objects to print, they auto arrange when they first drop into the scene.

I printed an array of components, and the more i added, the array auto arranged as it grew.

If you are only printing a single object, what is the advantage to moving it somewhere else on the platform other than the center of the build envelope?

Well in my case, because the front right is to low and I did not have time to recalibrate so I wanted to print with the model at back.

Irrespective, what is the point of being able to manually move a model on the build plate to just have it re entered by the software.

David