Possible support generator issue

Hello,

I try to search such an issue, but i could't find ,so i'll try to explain what i noticed.When generating support, i think z-suite doesn't mean that in the middle of the support there is part of the model.Moreover down side of this model's part doesn't need support(45 degrees).I tried with versions 1.7.1 , 1.8.0 and 1.8.2.Actually the issue is material waste.I want to apologize if such an issue is already reported.

Regards! 

4125

supp.jpg

Used random settings with 45* degree. There is nothing wrong I guess. 

Hello again,thanks for reply but i'll try once again.I "opened" the model to be more visible and my question is why it' neccessery lower support(it supports 45 degrees part).I'm generating at 20 degrees angle.

Regards!

Hello again,thanks for reply but i'll try once again.I "opened" the model to be more visible and my question is why it' neccessery lower support(it supports 45 degrees part).I'm generating at 20 degrees angle.

Regards!

It is a bug.

The support is for the cut out higher up not the 45 degree slope or it would be generated across the length of the slope. If you chop off the top of the model and re-slice the support goes away.

attachicon.gifsupp.jpg

how on earth did you get different colors in the slice view  

New version 1.8.3 or 1.9.0 on the horizon?

I think 1.9.0 is up next based on fixed list in z-suite bug tracker.

how on earth did you get different colors in the slice view

 

iZcUNxH.gif

 

 

Jokes aside, it’s our internal version.

 

New version 1.8.3 or 1.9.0 on the horizon?

Pretty much but I dont want to throw any dates.

Hello again,thanks for reply but i'll try once again.I "opened" the model to be more visible and my question is why it' neccessery lower support(it supports 45 degrees part).I'm generating at 20 degrees angle.

Regards!

It is a bug.

 

The support is for the cut out higher up not the 45 degree slope or it would be generated across the length of the slope. If you chop off the top of the model and re-slice the support goes away.

Yeah, my bad. I’ve sliced it using 45*, dunno why. Reported, should be fixed before upcoming release.

Spot the difference:

4142

benchy_full_support.png

And another one:

4144

wrench.png

And finally:

4146

sample2.png