Possible z-suite error

Hello,

I’m having an error with light support generation on the newest z-suite (check the pictures attached). Same setting (abs, 0,29, high speed, solid, 20%, auto fan), first one with light support second one with regular support. Can someone try the stl file and compare the results please?

it is just a visualization bug with light support. it has already been reported. i t will be printed ok. check material usage and time estimation, support is included but just not shown

Oh, I haven't noticed, thanks! :)

Not sure if it is a bug or just another optimization to reduce the workload of the graphics card.

Zsuite now treats the "infill" of the support like the infill of the part... and since the lite support basically is just infill, it is not displayed.

If you scroll trough the layers of the normal support it also does not show the infill...just the outer wall.

Same bug here...

719

ZortraxScreenSnapz004.jpg

718

ZortraxScreenSnapz005.jpg

Same bug here...

attachicon.gifZortraxScreenSnapz004.jpg

attachicon.gifZortraxScreenSnapz005.jpg

How did you get those differences? Is the effect random or are there differences in slice parameters (as far as I can see there are none)?

Same bug here...

As Andre said, it probably is not a bug.

How did you get those differences? Is the effect random or are there differences in slice parameters (as far as I can see there are none)?

The first one is normal support.  The second is Support Lite.

As Andre said, it probably is not a bug.

The first one is normal support.  The second is Support Lite.

I'm not sure if this is a bug as I didn't feel confortable to print the "support lite" version.

But sure is a misrepresentation or inconsistency as support lite used to be seen.

Attached a screenshot of how this used to be in older Z-Suite versions.

720

ZortraxScreenSnapz004.jpg

I'm not sure if this is a bug as I didn't feel confortable to print the "support lite" version.

Don't be afraid to print with Lite support because it still prints the same as before.  It just doesn't show in Z-Suite like it used to. I hope they bring it back or make it an option though.