Print bed crashing on hotend


#1

Hello,
like other users I have this problem on my M200, print bed keeps going up and does not stop when it gets in contact whith the hotend.
I checked the the hardware following these steps (https://support.zortrax.com/troubleshooting-perforated-plate/) and even tried some other tests, and although everything seems fine the problem persists.
I tried changing the plate with an old one I have (non in perfect condition but last time it was working), changing the hotend and the nozzle, but with no luck.


#2

After testing the platform cable, my two platforms, the sensor cable and the flat cable with a multimeter and confirmed all of them have no issues (in fact the circuit closes when the platform touches the hotend) I think I can narrow the problem to one of these parts: PCB board or motherboard.
Now I can only hope its the PCB, as it looks like the motherboard is not for sale anywhere…


#3

Hi @Atlas3D,

As for point 8 of the troubleshooting manual - could you check the voltage between the hotend (not nozzle) and five calibration squares as well?

The PCB can be purchased via Zortrax online store or from a local reseller. As for the motherboard - it can be purchased via support form only. Also, you can inspect the motherboard (both sides) for any signs of damage.

Could you also confirm that the nozzle is hitting the calibration square, not a part of the platform next to it? This would indicate the axes are misaligned, so the nozzle is not making contact with the calibration point.

Best regards,
Karolina


#4

Thank you Karolina,
yes I also checked the voltage between nozzle and calibration squares, among many other tests but i didn’t find any anomaly.
I ended up sending my printer to the local Zortrax assistance. They confirmed the problem but could not find the main cause for it: the printer just started working again after a while (they disassembled and reassembled some parts just as I did before, nothing special as far as I know).
On the one hand I’m glad it works again, but I’m also pretty sure the issue will recur again since it’s not really solved.
Not saying it’s support’s team fault, in this case the problem’s cause must be quite subtle and i don’t think there was much else they could do.