Print failing at the same layer

Hi everyone,
I’m having a problem with my M200. I need to print some pieces, most of which work as expected. But with one object the m200 just stops extruding standard Z-ABS filament and ‘printing in the air’ after two hours or so. Reloading the material afterwards worked properly. I printed another object afterwards, which also came out good. Then I tried the missing one again and it had the same problem at the exact same height. So I thought well it may be an error in the sliced file. I arranged it differently and sliced it again, thinking it would work now. But it had the same issue at again the same height?? That’s so very weird. The object is not particularly complex or anything.

I gave it a new extruder V2 and new thermo. New small PCB board. Still the same problem …

Any ideas what I can do?


Hi Jacob,

I assume you have not printing longer prints than the one you are having problems with, right? As you have already replaced the hotend V2, heater&thermocouple, extruder PCB - the extruder motor (or its wire) could be malfunctioning. When the extrusion stops - please, try to push the filament manually into the extruder. Will the filament start extruding again then? If there is no improvement - how the sprocket motor wheel behaves then, is it stuttering? It is also worth checking the extruder bearing.

Best regards,

Hi Karolina,

thank you for answering. Yes, pushing the filament with some force helps so that the sprocket gets grip again. I have been trying with different models now. Printing with 0.14 instead of 0.09 seems to help, those models get printed correctly. I already checked the extruder bearing, which still looked good. The extruder never stuttered or clicked, it just gnaws of the filament and then keeps on turning.

Best regards

Hi Jacob,

thank you for checking what I asked for and providing more information. As pushing the filament with some force helps - the extruder motor might be malfunctioning. Have you tried printing some larger print with 0.14 mm layer thickness? I do not suspect this would have affected the print, but of course, this is an interesting remark.

I had several times the same problem with my M200 Plus and I solved it by recalibrating the platform.

In my case, the extruder stopped extruding filament after completing the raft and a few other layers of the printed object, I think it was due to the extruder getting clogged because of a bad calibrated platform, in particular, the platform was too close to the nozzle during the first layer of the raft, so it retained too much fused filament inside the cavity of the nozzle and then it became clogged.

I usually prefer performing manual platform calibration because, in my opinion, I get better results in this way.

Hi @giufini,

thank you for sharing your feedback with other users - much appreciated. Yes, you are right, the extruder might stop extruding filament if it has got clogged with material residues caused by lack of space between the nozzle and platform. Also, I am glad you mentioned the manual calibration, it is always worth to give it a try.

However, if the first layers of the raft are printed properly (the motor sprocket wheel is not stuttering, hence we assume there is enough space between the platform and nozzle), and extrusion suddenly stops - it is worth checking the extruder motor/bearing, or extruder PCB.

Hi again. With printing in .14mm I had no issue until today. Yesterday I printed a 10 hour very high object with no problems. Today I got the issue that the first fine horizontal lines of the raft did not extrude. Pushing a little helped the extruder grab the filament again and it prints normally now. I leveled the platform again, no issues there. Is this a known issue? Thanks!

Sadly the print did not finish. It just stopped extruding again mid print… same issue like in the beginning. Do I have to change the extruder motor?

Okay funny thing. All online shops are out of stock with extruder motors. Even on the official zortrax shop. So there’s no way to get my hands on replacement parts…?

I found one shop that had one left in stock. I replaced it, and now it shows the error “check extruder cable and restart”. Oh my. Oh my. Oh my. No matter how I plug the cable in, it won’t recognize it. I have two PCB boards here, and used and a new one, none of it works. I already paid so much for replacement material, I could’ve bought a new printer.

I’ve replaced the thermocouple and heater and now the error is gone and it started printing again. And it again stopped extruding mid print, about 20 minutes after the raft was completed. So it’s the same issue like in the beginning… again. Replacing the extruder motor, bearing and cable did not help at all. It’s driving me crazy slowly.

It’s really sad that no one answers me anymore @KarolinaZortrax … I replaced the stripped original screw with a stailess steel one that holds the bearing in the extruder, as one post mentioned in the forum. I’ve had multiple cases of not finishing the raft again. It printed better, the raft finished, and it printed about 6 hours on one piece perfectly until it again stopped extruding in the last hour… everything in vain. I don’t know what I should do anymore.

Hello @blackmaskedfox,

we sincerely apologize for lack of response. Please, contact us via support form, so we can consult with our specialists in order to provide a solution, as you have already replaced several parts to no avail. Also, please note that contacting our support agents directly is the best way to troubleshoot and get assistance as soon as possible - we are there to help you.