Printing failed


#1

Hi all,
I have general problem with printing on Zortrax Inkspire with Bluecast X5.
I tried multiple times printing with different settings and nothing.
I tried to print rings and f.e. last time i put 3 exactly the same rings and only one was printed ( in middle of platform).
I make everytime calibration, today I tried to make calibration of Lamp and printed totally nothing…

I have 23 degrees in the room, I also increase time for printing raft to 115s and also for support.

Any helps?


#2

Hello @Lacik,

Are you having issues only while printing with BlueCast X5, or other resins as well? This information will help to verify whether there the problem is not hardware-related (malfunctioning LCD screen).

Do you have any pictures of the results you got? Could you also run the lamp test (Menu -> Tools)? Please, check all the patterns.

Also, please pass the .zcodex you are printing.

Best regards,
Karolina


#3

Hi,
I use only Bluecast x5.
Below you can find pictures. Looks like part always fell down after printed raft.
I tried everything. I don’t have any idea what is wrong is totally hazardous. Additionally today I cleaned eveyrthing and run one more time lamp test after platform calibration, and I had after finished test this raft on platform but without any signs.


#4


#5

Here is code.
lezace 2.zcodex (7.7 MB)