Printing in the air while "shell" option is checked

Hi everybody. First of all I dont know if its a bug in z suite 2.8.0 or it is as intended but its weird. So I want to print a tire with polymakers polyflex and though every mode I try in zsuite regarding infill works fine when I check the shell mode and no rafts then the software puts the object to high in the Z plane and the printer starts to print in the air regardless of the "first layer gap" that is given in the settings.

Here is the stl file if anybody wants to try it but I'm sure it's not the stl that causes this fault.





Fixed with the latest Z-SUITE version. 

Please update to 2.8.1

Thanks for letting us know.

Awesome news guys we love you!