Printing stops and stays at 23%


#1

Hello,
I have an Inkspire and it worked great until this print.
My print simply stops at 23%, I did it twice to check. The platform is down like it was printing, but just infinite. When I click pause or stop, it waits to stop indefinitely. I am forced to stop manually with the switch. I have 2.11 version of Z-suite, I will try to update but I’m not sure if this is the problem.

I use Pro black resin and the same essential parameters as I use usually.
Do you think the STL file could stop like that a printer if it was corrupted ? Do you have other ideas?

Here are the models and settings which stops at 23%:


#2

Hi,

Does the printer stop while printing this specific model only? Have you run other prints? Can you pass me the file for checking?

Best regards,
Karolina


#3

Yes this one only since I have the printer. I printed several other objects without problems.

I did the setting from the begining in Z-Suite once again and it works, The printing worked, so the problem came from the Z-Suite file/gcode.

Here is the file with a problem which stopped at 23%: https://we.tl/t-XJLfaVfTzn


#4

Hi,

Thank you for the update and the file. I am glad to hear the problem did not occur again.

Best regards,
Karolina


#5

Hi,
no problem, could you test it on your printer and tell me if it bugs for you ? and maybe what was the problem.

Dziekuje
Pozdrawiam


#6

Hi,

Sure, I will test the file on our printer.

Thank you as well.
Pozdrawiam :slight_smile:


#7

Hi,

I just wanted to update you on this case - the print did not stop at 23%, it went fine.

Best regards,
Karolina