Problem slicing in z-suite, can anyone else try for me?


#1

Hi folks,

Hope you are all well...

I am using suite 1.4.1 and 1.0.1, this STL [support from meshmixer] is not playing ball, can anyone else have a look?

https://www.dropbox.com/s/aeb8o6lzltix22y/meshmixer%20r001.stl?dl=0

z-ultrat, 140mic, auto fan, light fill

Crashes out as soon as I try and slice it.

Thanks!

Nick


#2

Doesn't seem to crash here (1.4.1) sits at 1%, then starts moving along.

SolidWorks does report a face with the wrong normal for the stl though but the geometry is so weird it might just think somethings wrong. You might want to try and run it through https://netfabb.azurewebsites.net/anyway to see if repairing helps or not.

Do you need this for the v2 printer, or v1-v3-v4? 


#3

Opened fine in v1.4.1 on my iMac too.  Lots of support there.....

G.


#4

It's not working on Mac OS X (tried 1.4.1 and 0.9.6)


#5

doesn't work on 1.4.0, yosemite, previous attempt was 1.4.1 on el capitan.


#6

doesn't work on 1.4.0, yosemite, previous attempt was 1.4.1 on el capitan.

AH, should have read your post more carefully.  Did not realise it was crashing out whilst slicing.  Just slicing it now with your settings and will let you know the result.  Can Dropbox you if it is a success...

Nope, crashed out at 1% !!!!!

G.


#7

You make sure to turn off support correct? I just generated code on 1.2.2  on Windows though.. First try it crashed because I had support turned on..2912

meshmixer r001.png


#8

There is one support fail though..2913

support fail.png


#9

It took about 15mins to get sliced in v1.4.1 but the mesh needed a tone of repairing and a huge triangle reduction in materialize magics. So here is the zcode in case that you want it. Have a happy printing  :)

2915

sliced.jpg

 2916

meshmixer r001_4_UltraT_0.14_light_Auto.zcode


#10

Slicing is causing crashes on Mac OS, we are aware of that and should be fixed in one of upcoming versions, as soon as we'll find out root cause. 


#11

Sorry for not replying, I’ve been away working. Many thanks for all your replies, I will try as soon as I’m back in front of te machine :slight_smile: