Problems in Raft

Lately i've been getting problems when the printer lays down the raft. Obviously if left printing it just goes through the rest of the print messing it up.

I have tried repairing again the STL, re-orienting it, re-genretaing the Zcode with no luck. The problem area doesnt stay in that part of the platform but can happen anywhere. This is right after it printed flawlessly a large model so its hard to think theres something wrong with the printer hardware wise. This happened a while ago and I just tried a different model and it printed fine.. It's just driving me crazy. 

Has anyone else seen anything like this??

Looks like you might have the cable problem. Extruder stops feeding in a certain area because of lost connection..

You should watch the extruder gear if you try this again. See if it stops spinning in that area. Double check the plug on top. Make sure it is locked in place.

same as your other issue with the supports. There is a section in your print area where the extruder quits working. As Kyle said.... Watch the gear in that section. My guess is that it stops moving. If this is the case then you probably have an issue with your ribbon cable or the connector board on top of the extruder (loosing electrical contact when the cable is bent to a certain position). 

Thanks guys,

I watched the gear and instead of stopping moving it actually jerks back and forth over the areas where it is not extruding - like you would see when it cant load a filament or the filament is stuck, this quick, small back and forth motion. But then when it gets to areas where it prints fine it moves smoothly.. 

Also when I just run 'load filament' it seems to extrude perfectly.

I disconnected the ribbon cable to make sure there wasnt anything there blocking contact (there wasnt), cleaned it with compressed air and plugged it back in, make sure it went all the way to the end and it clicked, but the problem just got worse and now there is a bigger area that is not printing.

What do you make of it?

Your nozzle is to close to the bed in that area. Take perfboard off and clean out abs debries. 

Thanks for the tip but I dont think thats it. 

1- I did that today - a thorough cleaning of the platform by taking off the perfboard. After that the problem got worse (probably just a coincidence)

2- If you could see it printing you would see the nozzle is not even touching the board in those areas (after a few layers of not printing there of course). There is no extrusion happening and the filament gear is 'clicking'.


I say it again. Your ribbon cable might be bad. It probably has a broken wire inside and makes contact or not depending on how much it is bent. There are other topics talking about this issue. Just contact support and tell them that your extruder stepper does not work properly in certain sections of your platform and I’m sure they will send you a new cable or a new connector board or both.

Thanks Andre, will do exactly that.

FYI Andre you were right on the mark again :wink:

I installed new cable and board and problem seems to be gone. (This was instead of sending the printer back to Poland to be checked…)

Thanks you’re the best.

Glad to hear that!!! Thanks for the feedback!