Programmabsturz alles nach 2.11.1


#1

Hallo,
ich verwende WIN10. Ich habe alle Updates gemacht. Wenn ich ein Z-Suite version größer 2.111 installiere. Stürzt das Programm sofort nach dem Start ab. Es ist unerheblich ob eine BETA oder die 2.15 Version. Was kann ich tun? Ich würde gerne die neuen Funktionen verwenden.

Harald


#2

Hi Harald,

First of all, please, use English language.

Second of all, double-check if the newest .NET Framework, as well as Visual C++ 2013 and 2017 are installed - this is important. When the software crashes - does Z-SUITE turn itself of? Do you get any error? If yes - please, provide a screenshot.

Best regards,
Karolina


#3

Hi Karolina,

thankyou for your answer. Ok, i will try in english.

i had install the lattest version of . NET Framework. I think 4.8.

I have tried to install Beta Version 2.16.0
The software want to install C++ 2013
I said OK

image image

In one picture You can see all my Visual c++ Instalation.
Is anything missing?

So software ist starting an crashing at once.

The version 2.11.1 is latest version thats working fine.

What can I Do?

Please help.

With greeting
Harald


#4

Hi Harald,

Thank you for additional information. Please, send me Z-SUITE logs via PM (type in the Windows search “event viewer”, open it, then click twice on “windows logs”, and then open “application”).

Best regards,
Karolina