Raft Stick to prints

Hi my printer is new about 25h of print. I had some issue as Loosing screws on black preforated platform guide (that i’ve turned till they have been blocked), a missing screw on back that hold the z axis cover (i had to buy one). But I’m here beacuse I don’t undestand why my prints even after twice 2 automatic calibrations is hard to remove from plates and the raft doesn’t detach from model. As boundle i’ve recevied with the printer the Z-ultrat filament. After the first setup with the calibration (-0.2center then 0.0 0.0 0.0 0.0) with ultrat profile I had the fart stick to prints, then I’ve tried bigger gap than Ultrat profile but still have the same problem.
There are my options for the models that i’ve printed!

Estimated print time: 10h 26m
Material usage: 41.82m (100g)
Printer: Zortrax M200 Plus
Profile: Last settings
Support type: Editable
Material: Z-ULTRAT
Nozzle diameter: 0.4 mm
Layer: 0.29 mm
Quality: Normal
Infill: Solid
Fan speed: Auto
Seam: Normal
Outer contours: 0.00
Holes: 0.00
Surface layers Top: 6
Surface layers Bottom: 3
Support Lite: Yes
Smart bridges: Yes
Support offset: No
Max. wall thickness: 2.63 mm
First layer Density: 100%
First layer Print speed: 100%
First layer Flow ratio: 100%
First layer gap: 0.56 mm
Raft Enabled: Yes
Raft layers: 4
Platform-raft gap: 0.34 mm
Raft Density: 90%
Raft Print speed: 100%
Raft Flow ratio: 100%
Support Density: 4.50 mm
Gap XY: 0.46

Hi. Can you provide the .zcodex file, please? Also, have you tried printing other models (possibly with some other layer thickness/infill level)?

Just in case - make sure all the cables are firmly plugged into the PCB and that the screws securing the heater&thermocouple in the hotend are tight - you may refer to step 5.

No problem with hotend, Almost resolved doing platform calibration with no filament using another files anyway. But there is another big problem with this printer. I will start a new post.