Retraction issues


#21

I totally agree with Michael on this one.  PETG is terrible for stringing.  I only ever use ABS and Ultrat now.  Has anybody had bad retraction issues from HIPS?

Cheers

Grant

No stringing with HIPS so far as I printed my models.


#22

I notice that printing have more stringing issue with black material that other colour (test with Z-Ultra and Z-Abs)


#23

I've been having a lot of issues with it myself. Never had any with when I first purchased my printer, now its difficult to get a good print.


#24

When the print job is done, some filament comes slowly out of the (still) hot nozzle.

In worst case that curls (ripples) up towards the nozzle, charring on it:

FilamentCurling.JPG

Is that caused by too little retraction at the end of the print job?


#25

When the print job is done, the extruder head moves to the corner and the printed part shouldn't be affected by the material that comes off the nozzle.

Moreover, the platform moves downwards when the printing process is finished.

Could you send me some photos via PM?


#26

Is this what you call "strings"? (See photo.)

I'm not sure what happened here, but it's ugly.  This is Z-ULTRAT. The model is nearly 200 mm wide.

Any advice? .STL and .ZCODE attached.


#27

Is this what you call "strings"? (See photo.)

I'm not sure what happened here, but it's ugly.  This is Z-ULTRAT. The model is nearly 200 mm wide.

Any advice? .STL and .ZCODE attached.

It looks like you have a very thin "roof" over this whole part, with no support. Those "strings" are the printer trying to print that roof without support.


#28

See the pictures attached.

There are no support structures and that's why the print failed.

The extruder head was dragging the material from the layers that collapsed.


#29

It looks like you have a very thin "roof" over this whole part, with no support. Those "strings" are the printer trying to print that roof without support.

Thanks. That "roof" exists in the .STL, but actually has zero thickness (it's an artifact of OpenSCAD - it's what happens when you subtract a surface at the exact same position).

BTW, I ordered a Z-Mon from you over the weekend. :-)


#30

I have always had retraction issues/blobs on my M200 and M200 plus using Ultrat material. I believe the default retraction setting is too small and the nozzle drools excessively causing these defects. I have a great model for you to test print but cannot upload due to being a new user??? WTF. This model had blobs and stringing everywhere.


#31

Hey there. Have you contacted us via support form in that case? Please complete the support form and send us some of the files that you have trouble with, we’ll check it.

I’ve fixed adding attachments by new users. By the way, you don’t have to add the same posts concerning one issue. We see everything, even if it’s just one - we’ll help you :slight_smile:


#32

Yeah, sorry bout the multiple posts… file still won’t upload due to its size, it’s 24.2 MB. I’ll upload the STL. and slicer settings. remote holder.STL (8.3 MB)


#33

Thanks! I’ll print it and get back to you on Monday.