Retraction problem or????

Hello All,

I've got some trouble printing parts: a lot of oozing (and stringing) with Z-Ultra material.

I've changed extruder PCB, heater and thermocouple, hotend, cleaned the nozzle... and I've seen that the filament is coming out from the nozzle, about 1mm) between the two printed parts.

This piece of filament is hitting the reached part and generate the oozing/stringing.



You could see on this video (sorry for the poor quality):

Is it a Z-Suite bug, Thermal regulation problem?

Thanks for your help

It could come from a to high nozzle temperature. Are you sure, that you used the right material profile in z-suite? Just an idea.

Yes I used the correct material profile (and also has been changed electronics part).

Last days I made some print with Z-Hips and have no oozing/stringing problem (and have some under extrusion  :P  ) So I'm really thinking about thermal measurement problem (but PCB and thermocouple are new) or profile temperature in last Z-Suite not correct.

I'm planning to add a Z-Temp to correct these problems.


It could be faulty spool, have you tried different one?

Hi Marcin,

It's a remplacement spool that Zortrax sent me because the original Z-Ultra was a faulty one.

But I tried with Z-Ultra Neon Yellow and have less stringing/oozing.

its the same model you've posted here?

There is way too many strings, could be motherboard though. 

Yes it is the same model.

Hope this is not the motherboard, the machine has approx 250 printing hour. 

Is there some tests to be sure the the motherboard is defects (measurement,....)?


Hi Marcin,

I noticed that I could insert the 0.4mm needle (this contained into the Zortrax Starter Kit) into the two nozzle I have. The 0.35 mm is OK. Maybe nozzle's hole are too small?


Nozzle is fine, after all you were able to print using HIPS. 

I've printed your model - 0 strings, literally. Check both extruder fans and different ULTRAT spool.

Sorry Marcin,

I would say.... I couldn't insert the 0,4mm needle..... B)

I checked fans and both are running..

I one printed with Z-Hips and get not stringing but a king of some under extrusion....