Richdon's Oscillating feeder motor...

67

20140624_220700_resized.jpg

 
I am hurting inside right now, because after all of my praises about my printer, I am starting to have issues (I still love this printer though). 
 
Earlier yesterday I was printing a short print of 2 hours. When I came back in to the printer room the printer was moving in all directions but no filament was coming out. Also the display was completely black and the filament feeder motor was just oscillating back and forward. So I did what any person would do, I turned the power off waited 30 seconds and turned it back on. This solved my display issue, but not the oscillating feeder motor. So I tried to unload the filament, I was only able to do this by pulling heavily on the filament while it was oscillating.
 
So I took the nozzle off soaked it and cleaned it with the supplied wire, then reinstalled it. I also disassembled the motor and cleaned the feeder bearing and gear. I also re-seated all of the connectors both inside and out of the feeder motor. Finally it started to turn, but it still will not feed the filament through the nozzle and still randomly oscillates . The nozzle is 100% clean, the filament is good, and I have only ever used Z-ABS. All of the electrical connection have been seated properly, and the feeder gear has been cleaned of all old residue. When ever the feeder oscillates it is very easy to turn it backwards with just a pair of tweezers. 
 
Now it only oscillates when loaded with filament, can it be that the feeder motor is to weak to do its job properly, or that the bearing is going bad causing it to drag? I have done a support ticket and but in the meantime I would appreciated any and all help, especially from the zortrax staff.
 
PS I have no modification to my printer, no enclosure, not abs glue, I run it 100% stock
 
 
AS I WAS TYPING THIS NOVEL, my computer battery died so I decided to run through everything again. I disassembled the motor, re-seated all connectors, changed SD Cards, Cleaned and leveled print bed, Changed .stl files to a much smaller file, cleaned nozzle, clipped the end of the filament guide tube, replaced bearing with one I had around the house, and crossed my fingers.  IT IS NOW WORKING. I even went back to the large file and it is working now.
 
So can someone tell me what I did to fix it and how long will it last.  :(  :huh:  B)
 
I guess thats the problem with doing so many different things at once, but I had done them all before, besides the bearing, cleaning the print bed, and clipping the feed tube.
 
On another note, I did manage to find a way to have the bed lower itself during a bad print. Many people have said take out the SD card to pause, well if you leave it out for a couple of minutes it will lower the bed by itself. That might not be what we really want but it "did" work. ;)

I now know that my problem was a loose connection, Now I need to know what I can do to fix this. because I can hold it with my hand and it feeds perfectly but the moment I take my hand off It keeps oscillating. I need a quick fix for this. Does anyone know which of the many wires on the ribbon is for the feeder motor.

I have exactly the same issue. I have seen it previously, but it always cured itself, but now it does not. Here is a video of the issues http://youtu.be/RFgLgDJkOS8.

I sent an email to support, but have heard nothing yet.

David

That is the same thing mine is doing, I believe I have it narrowed down to just a loose connection to the pins on the inside of the cover. but I wish I had someone to verify it. But in the meantime I am making a cover to put more pressure on the top. When ever I push down on the current cover it seems to print just fine. So I guess I'll be holding it for this 40 minute cover print.

I also have written to support with no response, well I did get the autoresponder.

Winston,

I "think" I have mine working now. 

Open your top cover where the ribbon connects. (NO SCREWS HAVE TO BE TAKING OUT) and check to make sure that your connector going from the board to the stepper motor is seated properly, and that none of the wires are accidentally crimped. If they are crimped then fix that first, then try and re-seat the connectors, and take your tweezers and re-seat each individual pin on both ends of the plug. 

I took some tape and put on top of one of the plugs afters (probably didn't help, but I did it anyway) then I put the cover back on and printed out a bracket to hold it all down nice and tight.

For now it is working, of course I do not know for how long but I will tell you if it finished this part in the morning.

For now it appears that my bracket is holding everything in place. I managed to print the part from earlier without support.

Zortrax sent me a new stepper, ribbon cable and the board that goes in the print head.

To try to identify where the problem lay, I decided to replace one part at a time starting with the stepper motor. I did not have to go any further as with the new stepper, the problem was resolved and I am back up printing, so it would appear that the stepper motor was the problem.

Thanks Zortrax support team for getting me the parts so fast.

David

Hey David.. Glad you are up and running.. Keep an eye on it though.. Very unusual for a stepper motor to go bad.. We have used hundreds of steppers and never had one take a dive.. Might have been a weak solder joint inside though.. Keep those other parts!!! :D

What did you have to do to get parts so fast? Mines been down since June 16th, and they still don't have parts in the mail yet.