Seam Bug on Zsuite v0.08

I have found a problem with seams on the new zsuite version. BIG problem if the seams poit out.

I am building some models which I have printed before with zsuite v7, so the problem is with seams. I tried today the same model same settings:

The part is thin about 1.5mm thick but as you can see on the pictures it can't be a problem of thickness since the part is ok with zsuite v7

z .29

Infill : Full

Support 50°

Fan 20°

And here are the results.

Part with V7 processing, positioned to face seam in the not visible side.


With seam positioned outwards


NOW WITH NEW ZSUITE VERSION in both cases total fail and unusable part.



I have experienced the same problem... I am printing much smaller objects than you and using 0,14 layer. With the same settings, the quality is significantly lower with 0.0.8 version, than with 0.0.7, especially in the seams areas... I have no clue why... :-( I thought maybe it was because of the filament moisure, but it wasn't (tried new spool and tested with v7 and v8). It is even worse with 0,09 layer.

I have v2 hardware.

I will be emailing support. Let's see what can they say.

Looks to me like they have implemented a stop extrude before the end command, to try and minimize blobbing. But have over done it.

I've printed quite a few small things with 0.14mm and 0.0.8 and my seems look fine so far...

it may be geometry dependant, but no matter the geometry the seams should look better.