Separate internal and external wall


#1

Hi to the whole group, I have a problem with a file, practically the internal and external walls are not joined.
Even if I select 100% fullness, the walls are separated both by program and on the piece. how can i solve?Dave Valve.stl (1.9 MB)


#2

Hi,

Can you take some pictures of the separated walls? Also, I would suggest adjusting the contour infill gap (available in Z-SUITE 2.12.1). You can try several different values to see if there is any improvement. This setting allows to change the space between outer contours of a model and outer contours of infill, and thanks to that - make bonding between outer walls and infill stronger.

Best regards,
Karolina


#3

what is the gap infill setting? now I’m using the beta version which allows me to create supports only from the plan unlike the other versions. I attach photos


only solution to print at an angle but it takes a lot of time and forces me to create supports.


#4

Hello,

The setting is available in Z-SUITE 2.12.1 only. It is supposed to make bonding between outer walls and infill stronger, so if you would try several values ( such as 0.5, 0.6 etc.) - you might actually be able to get a satisfactory result.

Best regards,
Karolina


#5

Hi Karolina, i have test 2.12.1 and infill stronger da 0.4 at 1 but not have difference. please send me a screenshot configuration value


#6

Hello,

I am sorry for misleading you and not being clear enough. I spoke with our specialists and the parameter allows to change the space between outer contours of a model and outer contours of infill, whereas in your model - there is no infill. It seems the model was designed in such a way, so there is no parameter in Z-SUITE which could improve the final result.

Best regards,
Karolina


#7

very very bad … :frowning: a big problem in case there are thin walls like in this case. I hope that in future releases it will be improved