Serious printing problems!


#1

Latest version of Zsuite, latest firmware available. Zortrax Material Profile Single extrusion Z-Ultrat Plus layer 0.20mm. sliced into “normal” with all default parameters.
This is the disaster it created.
Impossible to detach the raft from the plate, let alone the print from the raft. Never happened before.
It seems that the latest version of Zsuite has worsened.

To detach it, I tore it with difficulty. The raft is melted inside the plate.


#2

H @Luca_Perry,

Could you provide a.zcode file? Have you tried printing some other files, possibly using different materials? If yes - could you provide more pictures? Also, did you calibrate the platform prior to the print?

Also, have you tried printing a model sliced in the previous Z-SUITE version to compare the results?

Best regards,
Karolina


#3

I answer only now because I have been busy. I cannot provide the Zcode. It happens using the latest version of Zsuite (2.20.0.0) with Zortrax Material Profile Single extrusion Z-Ultrat Plus and ABS Based profile. The first layer of the raft is printed inside the bed, the nozzle hollows out the plate. The distance value (platform raft gap) has not been changed.

Some time ago I had printed with abs based dual material and single nozzle external profile, varying only temperatures and not raft-platform contact distances, with another zsuite version (which I don’t remember), and it hadn’t done this problem. now, on the other hand, it does so with both the Dual and the external Single.

Then I didn’t go ahead as he dug all the dishes I had …
Seriously, see if there is any problem because it is a serious defect for the external profiles that with the default value you dig the bed.


#5

@KarolinaZortrax
I update the post with some experiments carried out:

The first image of the post: Zsuite 2.20.0 Z-ULTRAT Single Extruder 0.20 layer and in the test I carried out now it gives the same result with External Material Dual Extruder ABS-Based with standard settings on all parameters (including the Platform height -raft). Result: the first layer of raft was dug into the bed.

I tried with Zsuite 2.11.1.0 (this version only allows Zortrax materials) as you can see from the image there are no problems.

With Zsuite 2.18.0. Version that allows External Materials. External Material Dual Extruder, standard parameters (only temperature changed, not Raft-Bed height) does not present any problems and is like version 2.11.1.0.

In conclusion, I am thinking that there is a problem with the Raft-Bed distance of version 2.20.0. But until certain answers are given, the beds continue to be excavated and it is money that flies given the costs.

The grooves are nice deep to the touch, they are not like the marks left by the raft. when it was printing you could hear it ticking due to the impossibility of extruding.


#6

Hi Luca,

thank you for the update and providing the results of tests you carried out. Please, send .zcodex files via PM as our specialists need to look into them in order to check the points you made. As for the platform-raft gap - please remember that you can always change this parameter in Z-SUITE to make detaching the model from the raft easier. However, we will look further into the matter once I receive requested files. Thank you.


#7

The problem is that it is really dug, the bed is not a cornfield to sow …

I PMed you the zcode.