Software questions/issues


Hi everybody,
I started using the Zortrax Apoller and noticed the following:

  • I have updated the software on the device via USB dongle, but in the manual, it speaks of a “check for update” option in the software menu, I don’t have this option/point in my menu

  • When I start a smoothing process I am only offered “normal” smoothing, in the manual it shows different options, such as thin-walled object smoothing etc - but I don’t have these points in my menu, it only offers “normal” as an option.

  • How do I connect via Wi-Fi? I am online via Ethernet, but don’t manage to use the supplied Wi-Fi dongle. There’s no setup menu in the device’s software.

  • Often the smoothing process doesn’t start after closing the door, it seems stuck on the “starting the smoothing process, please wait” popup message without anything happening. Only a restart of the unit solves this.




Hi Felix,

Let me answer your questions.

  1. This option is not available yet. This results from the fact that the Apoller connects to WiFi once the application is lanuched, not as soon as the device is turned on. We are working on it.
  2. Our specialists are also working on new smoothing profiles. Please, stay tuned :slightly_smiling_face:
  3. Plug in the WiFi dongle before you turn the device on. Try to connect via WiFi then (Menu -> Settings -> WiFi).
  4. How often do you get this message? This is important information.

Best regards


Hi Caroline

thank you very much for your reply.

Regarding point 3 - I have my Wifi Dongle plugged in. If I go to the Wifi menu and enable Wifi, then nothing happens (should there be any additional settings/points visible?). If I leave the menu and return to it, then Wifi is disabled again (happens on its own).

Regarding the message - I had it once yesterday and once the day before. Both times it didn’t disappear as it does usually within a few seconds, it stayed. (I am using the Apoller today the third day). The first time it happened, that was when I had started it the first time - I waited at this point (about 10 minutes), and then just switched off the whole device and restarted it, after restart it was fine and the message was only visible for about 1 second.
When it happened yesterday (after starting up the device in the morning) it happened again, after about 20 seconds I decided to restart the device, on the second go it disappeared again after about 1 second. Today It worked fine, the message disappeared after about 1 second and the process continued.

best regards



I have to correct myself - suddenly wifi is working via the dongle.

I was just going to take a photo of the missing wifi menu, when suddenly it is all there.

I had tried it the last three days, various times - and now it suddenly works - so this point is sorted :slight_smile:


Hi Felix,

Thank you for the update - I am really glad the WiFi is working fine now :slight_smile:

We need to focus on the point 4 then. Does it always happen when the same smoothing profile is chosen (for example MEK - low)? Or does it happen at random with different profiles and solvents?

Best regards


Hi Caroline

regarding point 4 - this did not happen any more, I did more smoothing over the weekend and have one running currently, I didn’t have this issue again. The issue had happened 3 days in a row (on the first three days that I started using the machine), always when trying to use the machine first thing in the morning, but since then has not appeared again. Now I get the message short (for about 1-2 seconds), then it disappears and the machine starts working.

Regarding wifi though - the unit has forgotten all wifi settings by now, it is again disconnected from wifi and asks me to enter again the password for wifi (so somehow a complete wifi settings reset has happened).

best regards



Hi Felix,

Thank you for additional information - this is really helpful. I have discussed both issues with our specialists - they are working on providing a solution. That is why we greatly appreciate your feedback!

Best regards


are there any news on updates for the Apoller unit?


Hi, Felix.
At the moment we don’t have any updates. Our specialists are still working on a new firmware. I’ll add a post when we release a new one :slight_smile: