Spam On Forum


#1

If you delete cookies and open Zortrax forum it will redirect you to site in attachment or another spam site.

1141

spam.png

Last friday I had opened Zortrax forum in library and it redirected me to spam site with a naked blonde woman. I am wondering now if anybody know who she is!?

Just kidding. That was an embarrassing experience. lol  :ph34r:


#2

I found the SPAM site!!! :P mQfkrE.jpg


#3

we are working on it


#4

I'm having the same issue. I'd post a screenshot but every time it brings me to the same porn website.

Just a little strange for a 3D printing forum.


#5

I'm having the same issue. I'd post a screenshot but every time it brings me to the same porn website.

Just a little strange for a 3D printing forum.

Hey there Josh.

Could you please upload a screenshot so we can check it?

It works fine for me (attachment added below)


#6

Um, did you read what he wrote? Sure porn is great and all, but I’m not sure if it’s quite in line with this forum’s primary topic. :stuck_out_tongue:


#7

Well, that shouldn't happen but we simply can't reproduce the issue. What kind of format are you using to upload your pictures? any other information would be helpful aswell.


#8

Might be cause of that colorful logo I saw on the bottom left of the screenshot. heheh Windows is known to get viruses, spyware and adware which would cause that.

:P


#9

Hi,

It happens to me too.

To reproduce the problem:

  1 - open a private navigation tab or clean your cookies and navigation history

  2 - go to google.com and search for zortrax forum

  3 - click on the corresponding link in the search results

Actually, it looks to be what is described here :

http://peter.upfold.org.uk/blog/2013/01/15/cleaning-up-the-ip-board-url4short-mess/

Laurent


#10

Happens to me too when clicking on Google search result for forum (and Steven, I'm on a Mac). I agree with Laurent that this is probably a server infection similar to or the same as the Peter Upfold article he linked to.


#11

Just checked. It's true, if you click at google's Zortrax find results you're redirect to a porn site, actually a cornucopy os sites.

Connected from Brazil on an iMac, OsX 10.10.3


#12

:lol:  :lol:  :P

Well it was worth a try. hehehe 

I use a bookmark for forum. Haven't googled it since the site was under maintenance.


#13

Just tried it from Google.. Norton killed it before it would redirect.. :D


#14

Hi,

I just want to add that the redirection only occurs the first time. If you go back to Google search results and click again, forum appears until your cookies cleared (or expired)

Laurent


#15

Hi,

It happens to me too.

To reproduce the problem:

  1 - open a private navigation tab or clean your cookies and navigation history

  2 - go to google.com and search for zortrax forum

  3 - click on the corresponding link in the search results

Actually, it looks to be what is described here :

http://peter.upfold.org.uk/blog/2013/01/15/cleaning-up-the-ip-board-url4short-mess/

Laurent

That we can reproduce and we're working on fixing it. I was asking about those porn sites while adding screenshots, mentioned by LabRat and WickedxJosh.