Temperature problem


#1

Over a year of printing with M200, prints have been coming out great and I am using the same materials mostly PLA+. Suddenly I cannot print at temperatures which I have been using so far (220 which is on a high end of recomended). The material loads without a problem, when I do 2nd load material it comes out perfect, continuous that is most likely because loading is set to higher temp. Once I go ‘print’ the model the material; gets stuck right away. I have experimented with temp and when set to higher it works but it is too much for the material so the surfaces get streaky. I have 3 different hot ends and multiple nozzles, including brand new. I tried printing @ 235 and the material got stuck right at the beginning, then @ 250 (which way too much for PLA) it was not working till 265. I cleaned nozzles, hotted and feeding path.


#2

Hi, @TKAstudio.
When was the last time you replaced extruder cable or heater&thermocouple?
Have you tried printing with brand new hotend (whole, not just nozzle)?
The issue may be caused by underheating.
Do you have a multimeter, so we could check which part causes the problem?


#3

thanks, I have 1 hotend for ABS which I almost never use and 2 for PLA+ which I have been using a lot since I bought the printer 1.5 year ago, sometimes 24/7. I ordered another hotend and I have multimeter, let me know what should I do. I also noticed that the PTFE tube is slightly damaged, the material goes through with out a problem but I run a small rod inside I can feel the inner walls are not smooth. I ordered new tubes too.


#4

It’s good to regularly replace hotend, as PTFE tube wear can lead to quality deterioration and extrusion problems.
As for the heater, please check its resistance as in the picture below and let me know the value.


#5

should the heater be hot? or just printer ON?


#6

The printer should be turned off and at room temperature. You can also check thermocouple’s resistance (black and red cables).


#7

I set my multimeter @ 200M and I am getting somwhere between 95 and 105, the number keeps moving up and down. Its for both red and black and black and black.


#8

Hey there! Please, set your multimeter to 200 Ohms (like in the picture) and measure it again. Remember to turn off the printer.


#9

so for black and black I have 13.1 or so and red and black is about 2.7, going from 2.5 to 3.1.


#10

Thank you for the information. Resistance on the heater is too low and indicates that its underheating. In that case, you need to replace heater&thermocouple. If you purchased your printer from Reseller, contact them directly. If you purchased it directly from us, complete the support form.


#11

thanks, I already ordered it from reseller in US. Also, what is correct resistance?


#12

The correct resistance should be 15-16 Ω, lower value means that there is an underheating issue (and higher - overheating).


#13

OK, so I have replaced both the thermocouple and hotend (before I replaced the hotend I tested the old one, indeed it was no good). I measured the resistance and it topped out @ 14.4 ohms. I made a test print with settings before the trouble started and it came out just right. But the temperature I used was higher than recomended for PLA+ (225 max) @ 235, I tried going lower and the feeder would skip here and there printing “dashed line”. After that I would set it to load material which of course because of higher temp it would come back to normal and than print @ 235 just fine. For transparent PLA+ I have go above 240. This has been the case since the day one so I thought it was normal. May be not?


#14

Please, keep in mind, that changes in material’s composition can also influence printing temperatures.
Have you tried printing Z-ABS? Does it load and print properly?