TPU printing problem

Hello, I can’t understand why I have not been able to print the TPU for some time.
The first layer is fine, but the following ones seem burnt, and the supports do not come off.
I tried to do various interventions but nothing changes:

  • changed material (Z-FLKEX, 3Djack TPU …)
  • done calibration of the plate
  • changed thermocouple and temperature sensor
  • changed nozzle
  • Clean extruder gear

do you have any idea why?

(Zortrax M200plus, Z-suite 2.26.0.0, Z-suite Beta 3.0.0.0)

Hello,

Do you have such problems with other materials as well?

Did you try changing the hotend, or changing the platform offset if it’s to close to the platform?

If possible please send me your zcodex file used to print.

Best Regards

with Z-Ultra the prints are ok.
yes, i tried to change hotend
I have not tried to change the offset because until a few days ago the prints were fine even with the Z-Flex
send z.code in PM

Hello @bazzy

Did you trie to change the platform offset, yet?

You can as well try performing the Platform Maintenance if the offset helps.

Your model printed at our side without issues.

Best Regards