Upgraded to 1.4.0 - Z-Suite not starting


I have 2 computers with win7.

On 1 pc z-suite upgraded to 1.4.0 without any problems and all is working, but on second laptop software upgraded and can't start anymore. I reinstalled ir 3 times, tried to clean registry (perhaps I didn't clean the right one), restarted 10 times. All the same.. If I run Z-Suite, just nothing happens, no error messages, it just doesn't run / stops working.

Any suggestions?

Hello !

I have the same problem with Windows XB, i have re-install V1.3, but works not !!

Please help !

Thank you ! 

I have the same problem on the Mac, with each update.

I have to run the program three or four times, once started, then there are no more problems.
I faced the same problem with each new update.

I have the same problem with Windows 7 installed it 2 times same deal

 I have problem with z-suite on mac os Yosemite, after starting I see white window and nothing more, see attached screenshot. 

I got mine working I run some antivirus software and got rid of all my cookies and downloaded a new copy form zortrax and installed it on my e drive 

now it is working, I hope this helps 

Hello !

Version 1.4.1 works with Win XB perfect!

Thank you !