YOUR OPENGL VERSION IS TOO OLD.PLEASE UPDATE YOUR GRAPHIC DRIVER.

Hi everybody.

I'm experiencing the following problem:

When I start Z-Suite Software for Windows - 0.0.9.6 the following error appear (in a window)

YOUR OPENGL VERSION IS TOO OLD.PLEASE UPDATE YOUR GRAPHIC DRIVER.

But my driver are already updated.

My GC is NVIDIA GEFORCE 610M - 2GB  and the installed driver are https://developer.nvidia.com/opengl-driverfor W7 - 64 bit.

Please help me I've no idea how to solve it !

I've already tried the â€œAdaptive” to “Prefer maximum performance” method.

Let me know !

Antonio

I would check this out.. This driver has the 610 "M" listed.. The list you provided does not. http://www.geforce.com/drivers/results/81879

@anton_pano,

Please contact to support at support(at)zortrax.com

I would check this out.. This driver has the 610 "M" listed.. The list you provided does not. http://www.geforce.com/drivers/results/81879

Thank for the suggestion but no way....same error

@anton_pano,

Please contact to support at support(at)zortrax.com

 do you think it's a common problem ?

@anton_pano,

It’s not common problem - we need to send you diagnose program to diagnose your problem. Please send and e-mail to support(at)zortrax.com

@anton_pano,

It’s not common problem - we need to send you diagnose program to diagnose your problem. Please send and e-mail to support(at)zortrax.com

 Hi Filip, already sent ! I'm waiting for you  :D