Z-PLA Pro can load but won't print


#1

I have installed a brand new nozzle on the M300 and thought of giving Z-PLA Pro a spin.
First few prints were absolutely perfect: no stringing, and the raft came off smoothly.
But since a few prints the quality started to drop significantly.
The filament also just came out of the box, it’s on the printer for maybe 3 weeks now.

The extruder started clicking every now and then but now it won’t print at all.
“Load the material” works though, it feeds the material nicely, so the extruder isn’t blocked.
I’ve put in a needle multiple times and every time some material comes out.

What’s the culprit and how do I fix it?

Other question: is there even ANY material that will print with at least SOME kind of reliability and repeatability on a Zortrax? I think I tried them all by now and nothing gives satisfying results… Especially not for the price of the printer and filament…


#2

Hi @RMRM,

Did you install a new nozzle only, or a whole hotend? Please note that a separate hotend v2 that will be dedicated only for printing with Z-PLA Pro is required. Also, you can try increasing the extrusion temperature (PLA-based filament) to see if this does the trick.

As for other Zortrax materials - the Z-SUITE profiles have been designed to provide the best possible results. Do you have any pictures of prints you are not satisfied with?

Best regards,
Karolina


#3

Hello

Thank you for the reply.
Yes, this was a brand new hotend, not a nozzle, sorry. I know that I should keep a dedicated hotend when printing with Z-PLA but for some reason it started to malfunction.
I do not have pictures, but all prints tend to become very stringy and most of the time, the raft wont come off without litterally cutting or sanding it off. I always use the Z-SUITE profiles. Any ideas?

Thanks in advance


#4

Hi,

Thank you for providing more information. Please, record a video showing the problem with the extrusion, so we can look into it. Also, have you tried increasing the extrusion temperature? Was there any improvement?

Do other materials print fine? If not - there might be some other hardware-related root of the problem. For example, the heater&thermocouple might be malfunctioning. Have you replaced any consumable parts recently?

Best regards,
Karolina


#5

I will record a video and take some pictures upon next printing attempt.
I have tried increasing printing temperature (in 5°C increments). The lowest extruder temperature it actually printed was 250°C but the quality was very bad, the print was binned right away. I believe the default extruder temperature is around 200-210 °C so I think that’s very odd.

The heater&thermocouple unit was replaced a few months ago and the printer hasn’t been used that much since. The extruder fan was also replaced at a certain point, can’t really remember when that was though.

Other materials (Z-GLASS, Z-HIPS, Z-PETG) all do print but also with poor (but not the worst) quality (stringing, deformation, cracks etc).


#6

Hi,

Thank you for additional information, this is really helpful. If the quality of prints down with other materials is not good enough - we might need to look for another hardware problem. Thus, please take pictures of several prints (if possible - not only ones printed with Z-PLA Pro) and send them to us via support form. We will look further into the case.


#7

And yet again it’s totally impossible to print anything with this printer. Replaced the nozzle because the old one was constantly blocking. AFTER 5 MINUTES (!!!) with the new nozzle the extruder started clicking AGAIN and the print failed completely, even though I used the same settings as before (those settings used to work well for a good while). Again, “load the material” works just fine without the extruder clicking, but when printing it completely seizes up and won’t print anything.
Please, what am I doing wrong?


#8

Today I replaced the extruder bearing as this was the last one one the list…
Guess what, didn’t help the slightest bit. Another wasted purchase.

Zortrax, you have massively disappointed me.
Your printer goes in the bin and will be replaced by a better one.

PS: thanks for not helping me AT ALL, let alone replying to my latest post.