Z-Suite 1.7 Blank Screen on Fresh Windows 7 Install

Good day Zortrax,

Fresh install of Windows 7x64 fully updated with all recommended updates and all optional updates (sans language packs) 

Z-Suite installs OK and opens, however when launched it only shows a blank screen on the Model Tab

I can hover my cursor over where the m200 icon should be and the arrow pointer turns to the hand pointer.  When I click this I have a warning box that pops up saying Application Error / An error occurred.   When I press OK on this Z-suite closes.   Uninstalled and re-installed from a fresh download, the same action occurs. 

The only other software installed on this machine is the Chrome Browser.

Any hints on what more I can provide, or software/dependencies that need to be manually installed so that z-Suite works again?



Originally I installed Z-Suite via Play-On-Linux / Wine and this worked fine.  Even a recent update to 1.7 still worked fine.

SSD broke so fresh install of 1.7 does NOT work giving Zortrax.View errors


Edit... looks like Zortrax does NOT like the Cirrus VM driver, even when the normal 4-16MB memory is overridden with 1 GB.  Looks like I'll need to pass a cheap GPU to the VM.  AMD's R5 230 / HD 6450 fanless can be had for less that $50 and meets the specs.