Z-Suite 2.10.3.0 First Layer Gap missing (M300 Dual)


#1

Hello,

When using an M300 dual printer selecting a single material and deselecting a raft the first layer gap option disappears, I’m assuming this is a bug because if I choose a different printer this does not happen. Also when dual material is selected there are no options to change first layer flow ratio, print speed and density.

Thanks
Andrew


#2

Hi, @andrewtii.
It’s not a bug. We’ve changed the gap parameter and you can now increase the lift with model lift parameter.
When you disable the raft, the print will start at one layer’s height by default, so keep that in mind.
As for the first layer settings, they will be available soon, together with new gap settings for dual profiles.