Z-SUITE 2.14.0 BETA


#21

In no raft mode, instead of adjusting gap of first layer, “first layer gap” deletes base of model. Enough to where I was chasing dimensional error. In one of my models it even completely deletes features from the model. The behavior is totally different with raft on.

To see, two extremes of “first layer gap” setting in no raft mode

“first layer gap” set to 0mm

“first layer gap” set to 2mm


#22

Hello world :slight_smile: The rotation optimization still fails in beta in all 3 cases with two objects loaded. They cross section with each other in all three suggested arrangements :slight_smile:

ANOTHER OBSERVATION HERE AS EDIT BECAUSE FORUM DOES NOT ALLOW MORE THAN 3 CONSECUTIVE REPLIES :wink:

  1. When launching a print from Z-Suite (beta) the Inkspire (FW2.2.3) does not ask about resin tank fill status.
  2. When launching a print directly from Inkspire it always asks for resin tank fill status.

I prefer the approach 2 just to make sure the resin does not run out while printing - this could save both resin and time :slight_smile:


#23

When there are multiple objects on the scene it is very hard to edit support for precise and complex objects that may be hidden. It would be really helpful if selected objects could get ghosted / wireframmed / toon-rendered on order to access other parts internals and edit their support.

There is Cross Section View operation, but it does not allow to define custom angles such as X-Y-45-degrees, also it only allows to preview the section but does not allow then to select anything in order to edit the support. Thus CSV is partially helpful but only for preview not edit.

When object is ghosted then its alpha translucency allows to see what is on the other side behind and select that object behind and its items such as support to be edited.

That would allow to fine-tune support for a several parts objects to be printed together and then put together into one solid casing.

At the moment it is not easy to edit and fine tune the support for a multiple objects on the scene as their elements may be covered by other parts.

Why fine tunning of the support is important? Manual edit of the support is already here. Automatic support generation is fine as starting point, but then, some of the support elements gets into fragile mechanics of the design and disturbs it. Such support that aligns with some fragile mechanics is then hard to remove without breaking the part and on the other hand it does not allow several parts to fit together. This is why sometimes we need to cherry-pick and remove some of the support pillars that would eventually break the final result.


#24

There is option to use Cross View and Edit Support same time. Its already on normal and beta Z-Suite.

  1. Open Cross View tool
  2. Click pin icon to pin tool
  3. Open other tool, like Edit Support or Add support
    This way, you can manual add and edit support with cross section view enabled.

#25

Thank you @raximus I missed the pin, that helps a bit! :slight_smile: Could you please also add 45 degrees to the list of available planes in Scorr Section View so it would be possible to disapperar whole objects thre mounted +45/-45 degrees on the plate? :slight_smile:

As for CAD user probably an object tree explorer with some additional attributes such as visibility would be more handy. Maybe a list of objects below.

Whatever. If I want to put a lot of objects on one plate (which is possible on the Inkspire) in order to save lots of time that would be helpful :slight_smile:

Also for testing purposes I am printing out my designs in 1/2 scale to conserve time and material. I am totaly surprised HOW UNBELIEVABLY PRECISE IS MY INKSPIRE!! You already do far better job than so called industrial grade germans and their ultra precise laser mechanics. The WOW-EFFECT^TM is still with me since I first opened the Inkspire package. Much appreciated! Please keep it that way! :slight_smile:


#26

Hey @raximus after examination this PIN for Cross View does not help either - when I click on the “back” model support an invisible support from the “front” model is selected anyway.

Ghosting / Hiding the front model seems to be thesimplest and most effective method.


#27

Hello world :slight_smile: The support generation and verification could be improved:

  • so that support does not intersect with model.
  • current supoprt placement disturbs the final print as support becaomes part of the mechanical details of the projects that are hard to remove without breaking the model.
  • maybe bigger distance from the parallel walls could help.
  • maybe adaptive higher angles for more parallel walls could help.
  • support does not need to be a simple straight line maybe bee like structures could be more versatile? tree like support is a good way to go :slight_smile:

UPDATE 20200526: There is another example of non-optimal support generation:


#28

The Calculator has a bug.
Only half of the total cost is calculated.


#29

Perhaps it’s not a bug. Probably you typed a price for 1kg of filament spool (no Zortrax), but the price is calculated for 2kg Zortrax spools (M300, M300 Dual).
It would be great to have a possibility to choose a spool size.


#30


Hi,
Some menus are blurry, see pictures.
This issues appeared on previous versions of Z suite as well.
Thanks


#31

Hi,
no idea if this is by design: I can’t add my M200 (no IP ;-)) as default/own printer
grafik
best regards
Antonio


#32

Hi Zortrax-Team,

please check the Z-Nylon Settings for the M300Dual.

With the selection of Z-Nylon I can’t get one print working.

So I tried it with the External Nylon steeings which worked better, but not perfect.

I think the printing Temperatur under “Z-Nylon” temperatures is wrong or has a bug.

Bes regards
Daniel


#33

Preview hangs on last step / project export when layer thickness is set to 0.025 and platform has 3 elements. After that program crashes and export file size is 0. Memory problems? :slight_smile:

What is more proces seems to hang on “Preparing Preview” even though preview is already available. There is no way to cancel ongoing operation.

TODO: IT WOULD BE REALLY NICE TO CANCEL ONGOING OPERATION :slight_smile:

The same happens to laest stable Z-Suite

TODO: Please put Z-Suite version 2.12.3.0 string somewhere on the screen (i.e. window title, or bottom status bar) so the version is directly visible on screenshot :slight_smile:


#34

Older Z-Suite versions cannot open Beta files. When bug is found in new version then it is not possible to use that file in older software version. All work needs to be repeated. File format is not Backward Compatible :frowning:


#35

File type associations are only available to setup from installer.

It would be great to change / set file type associations from within Z-Suite Preferences at runtime :slight_smile:


#37

Hi Daniel,

Could you provide more information concerning print settings of a model you had problems with? Layer thickness etc. Also, provide the temperature which seemed to work after adjusting it in the external material settings. You can share the model and .zcodex file with us as well. We will look further into the matter.

Best regards,
Karolina


#38

Hi,

Yes, it is impossible to open files prepared in Z-SUITE Beta in some older Z-SUITE version. This is due to the fact that our specialists have added many new functions/settings which are not available in older Z-SUITE versions. Thus, we want to avoid a situation where opening Beta files would cause any errors.

Best regards,
Karolina


#39

Hi Karolina,

it was the standard setting for Z-Nylon for the M300Dual.
Mostly directly after the raft the Extruder clicking and the print-Abort occured.

I got it running with the external ABS-based Filament Settings. The only thing I’ve changed was 250°C Extruder temperature and 90°C platform temperature.

I’ve also recognized that loading the material Z-Nylon was possible. But after loading it again i heard the clicking noise.

When loading the material as external material with 250°C that wasn’t the case.

I cant’t give you the model because it’s a customer design.

Best regards,
Daniel