Z Suite 2 raft disabled


#1

Hi - I have a ZTemp on M200 and want to try raftless printing.

I have 1.5 mm polycarbonate sheet and want to print PLA without a raft - first try and the nozzle embedded into the lexan. Is this because it’s not sensing since it isn’t metallic?

What settings do I change or how do you suggest using the setting in Z Suite 2.8.3 to disable raft and make the print work.

Thanks


#2

Hey there!
First of all, remember that calibration points are checked before printing process. A contact between nozzle and calibration point is required in that case.
I can suggest that you set a “model lift” value to 1,5 mm (don’t change the first layer gap) and insert a pause at the very beginning of printing process, so that you can place the sheet on the perforated plate.