Z-SUITE BETA 2.19.0


#1

Z-SUITE BETA 2.19.0.


Z-SUITE 2.19.0 BETA released
listed #2

#3

Hi

Thanks for this update !

For now i have only one things to says : the software seem to be really more fast !!!

Br


#4

OMG, are you kidding me? all my Profile presets are gone now… thank you Zortrax…


#5

Yeah, This update broke the Profile Presets for me too. Super Annoying since I kinda rely on them. Now I have to manually write all the setting down.


#6

Where are my profiles???


#7

Hello all,

Unfortunately, due to some bug in Z-SUITE 2.19.0 - Windows has some difficulties with reading your saved profiles. We apologize for the inconvenience caused. However, the profiles are still available in C:\Users\USER_NAME\AppData\Roaming\Zortrax\Profiles catalogue. Thus, you can either open the .cfg file in Notepad where you can get access to the profiles and set settings manually, or you can run the previous Z-SUITE version.

Thank you for your understanding.

Best regards,
Karolina


#8

Hi, we downloaded this beta to see if the bug we have for approximately for 1 1/2 years is fixed. Unfortunately we still have this Bug. (see photo attached). When we load a model as .stl in Z-suite, it is ‘exploding’ and looks like in the photo. We already tried different CAD programs and formats but it did not help…
Also we have no clue were this bug is coming from…
Does sb else have this issue ?
or was it raised in a different forum?
We have a M300 and a M300 Dual in our company and on both printers we have this issue.
Thanks in advance for your replies.


Support missing
#9

Dont print all support added :frowning:
image
image


#10

Remote file navigation continue to be a crap. Please fix it.
Here is a sample of one of the issues (please see my comments on previous beta), files are not listed…


#11

Hi @KA-Group,

Could you share an .stl file with us?


#12

Hi @gpavicich,

Could you pass me .stl and .zcode file, as well as the model of the printer are you using, please? Could you send a screenshot of all settings you used? We will have a look.


#13

Hi @KarolinaZortrax i attached a .stl file.
We tried different ones (from Thingiverse, from us and from Zortrax library), unfortunately none of these files worked.
BR
KA-Group
Laseradapter_Rig.stl (69.9 KB)


#14

@KarolinaZortrax

Hammer.stl (90.4 KB)

the Laseradapter_rig is from us the hammer is from Zortrax library


#15

Can give me a mail to send the files?
Thx


#16

Hi @gpavicich,

I sent you the address via PM.


#17

Hello all,

We have fixed the issue with loading previously saved profile presets - please, download Z-SUITE BETA 2.19.1.


#18

Hi @KA-Group,

We checked the files you sent us - however, we have not come across any issue. The models work fine on our side. Thus, we have some additional questions:

  1. How do you open the .stl file?
  2. Once you load the .stl file - are you able to save it as .zrpojx and send send it to us?
  3. Please, load the model in the following way: Menu -> Import without repairing. Does the same issue occur then?
  4. Could you send us specifications of your computer?

#19

hi @KarolinaZortrax attached is a .zrpojx and a .zcode from the same stl file.
We usually don not open stl files, we just export them directly from CAD.
I tried the option ‘import without repairing’, unfortunately with the same result.
Specs of our company laptops are the following:

  • Display diagonal: 14 inch
  • Processor: i7-7600U 2.8 GHz
  • Internal memory: 8 GB DDR4-SDRAM
  • Graphics: Intel HD Graphics 620
  • Storage: 512 GB SSD

Laseradapter_Rig.zprojx (161.9 KB)

BR
KA-Group


#20

@KarolinaZortrax here is .zcode attached.
Laseradapter_Rig.zcode (234.3 KB)

BR
KA-Group