Z-suite Blurry UI


#1

The UI is blurry and after a few seconds it gets really really blurry on windows 10 with a high resolution monitor.
I tried do the DPI fixes suggested by the internet for similar problems to no avail.


#2

Hi,

We have not received similar reports yet. Is it happening with every Z-SUITE version?


#3

I have only tried the current and the previous version. Same blurriness.


#4

I have found the problem and the solution.
It’s not windows, it’s Nvidia: the 3d antialiasing setting affects the 2d UI elements too.
Once you turn it off on the nvidia control panel, it’s as it’s supposed to be, except the 3d view is of course not antialiased.
And it’s also a bit tricky to turn it off. You don’t add the z-suite.exe to the Program settings, but the CefSharp.BrowserSubprocess.exe. On that one you set the Antialiasign - FXAA to Off, Click Apply and restart z-suite.


#5

Hi!

Thanks for sharing the solution of the problem. It will be very helpful for other users when they encounter such a problem.

We really appreciate that.

Kind regards