Z Suite Bug Loading Bug


#1

Hi All, has anyone else had a problem with Z Suite, when opening I just get a loading message with no option to select a device or create a new project. I have tried different version of the software with the same result. FYI I am running a Mac Big Sur version 11.0.1

Any thoughts welcome.


#2

Hi,

Please, have a look at this topic. Our specialists are working hard to resolve the issue. Unfortunately, addressing the problem might take a while.

Did you also have problems with our software while running Z-SUITE on macOS Catalina, or Big Sur only? Also, what happens when you launch the software? Are you getting a blank screen?

Could you please provide your Mac specification? We would like to gather more information which may help us find a solution.

Please, go to ~/Library/Caches and delete com.zortrax.Z-Suite folder. Does this help? Also, some users managed to run our software successfully after running the command: “sudo /Applications/Z-Suite.app/Contents/MacOS/Z-Suite ; exit;”.

If none of the above-mentioned solutions helps - you can use Parallels Desktop or Virtualbox to run Z-SUITE until the issue is resolved.

Best regards,
Karolina