Z-suite crashes

I have a few smaller objects that I'm trying to create a z-code files for to print out around 10 copies of each in Z-ultrat, but I keep having issues with Z-suite taking forever and at 100% crashing...! I thought it had to do with the file sizes so I lowered the polygon count and I ran them again. It seems like with some of the objects I can make Z-suite slice 10 objects but not 12. So it seems to have to do with memory allocation.

With the last one I've tried the file is only 1,6 MB big, an STL file directly from 123D Design, and I can't even get it to slice 4 objects! This one, in the image that I've attached, has been going for 30 minutes and is stuck at 95%.

The settings are Z-ultrat, 0,09 mm, high resolution, no support.

The Zortrax machines are great, but Z-suites is not very good. It's sad that the software is more limiting than the actual machine at the moment. Does anyone have any good advice on how to make sure Z-suite doesn't keep crashing and what I should look out for in my stl-files to get a better success rate when slicing the objects?

Could you please attach me STL and desire settings?

Sorry about not sending an STL file, I got it to work eventually. It seems like the bigger the file sizes, the amount of objects and the higher resolution, it's more prone to crash. Is that due to a memory problem? I've now managed to slice 12 objects of the same kind at a certain resolution only by being persistant and tweaking the settings somewhat.

My next problem is quality. The graphical representation of the sliced object looks fine in Zsuite, but when one of my printers prints I notice that many times it doesn't print the finishing top layers in the same direction as it shows in the representation. On some objects the top layers are really nice, and on some they create strange patterns. Is there anything I can do about that? I have 3 of the M200 printer and it seems like this issue occurs more frequently on one of them. Is that a mechanical problem, and if so - can I fix it somehow?

This is Zultrat at 0.14 mm, high resolution, low infill, 10 layers top, 6 bottom. The object is about 6 cm across.

Can you get me stl and zcode, I'll try to print it.

Thanks for the offer. You will get perfect prints on your printer, since I get really good ones on my other two M200 printers from the same file. The problem seems to be with this specific printer. I found a post that mentioned Extruder cable issues.


I was wondering if an issue with a faulty extruder cable could case these kinds of irregular surfaces? For a very long time since it was new I had the clicking sound, described in then post above, when I tried to load the filament. I thought it was an issue with the filament not finding the hole properly. Sometimes it clicks at the beginning of a print.  And in general it makes much more of a metallic sound than the other two M200's (see attached video)

Since I posted this issue I've noticed that this printer prints well, but it printed a couple of the first layers with holes in it (like someone took a big bite out of it/ see pic 3) and it can leave irregular deep lines in the top layers. I also had one print the other day where the top layer had lines in it that came loose when I scraped with my nail on them. Like they weren't warm enough. It sounds to me like it could be an issue with the extruder and it not being hot enough. The problem I have is that it's not happening all the time.

Pic 1: Backside of the irregular print. Hole in the bottom layer

Pic 2: Two comparable wheels printed on two different printers at the same time. The faulty model looks fine when printed on the other printers.

Video: The metallic sound it makes when printing

Pic 3: in this pic you can see the whole it left in one of the first layers on a test print I did after I posted last time.

Hello, For my part I advise you to replace the extrusion chamber. I had the same problem twice resolved each time with this solution.

How many hours did this extrusion chamber have?

Thanks for the tip:-) What exactly is the extrusion chamber? I'm trying to find a description of it on the Zortrax website. I've used the printer for 850 hours.