Z suite doesn't open on Mac


I downloaded the last version of Zsuite for my Mac but I can't open it and I can't use my printer because of that... you have any idea?? I don't want to use windows every time I want to print something...

best regards

Do you have installed the Mono framework ?

If you have mono installed then go into applications and on Zsuite, show package contents then start it from there. 

If that doesn't work you will have to go into mono-sgen folder in Library and start mono.  

Make sure you don't have another 3d software program running at the same time, though with this new version it seems to be able to work when another 3d program is open. 

I think they all use certain things like mono and can't work when other programs are using it like today I opened nettfabb after Zsuite and Netfabb crashed but Zsuite kept running. Before this version, Zsuite would crash and the other programs worked.

Nice job Zortrax! Cheers!!

First come first serve hehehe

Just tried to install Z-Suite on my Mac (El Capitan) - Mono is installed -> whatever I try, it crashes....

I.e., tried the package content approach, etc.

I always get the error "dyld: Symbol not found: _vasprintf"

Any advice?

@Zortrax - a somewhat more user friendly software would be great, i.e., not sure if the closed source approach is the way to go for a small(er) company...

Install the 4.02(5) version if you have another one installed. -> http://download.mono-project.com/archive/4.0.2/macos-10-x86/

To remove the other version use the instructions given on the mono framework website (2 terminal commands).

I'm using Mono, works fine on El Capitan with Z-Suite 1.4.0. The current version on Mono site is, which will cause Z-Suite to crash on launch. To remove Mono, the easiest way is to go to HD>Library>Frameworks and toss out the Mono folder. Then install whatever version you want. 


(macbook retina 15 pouces on Elcapitan)

I have remove and re-install monoFramework, use different versions of Zsuite but, the program stops at the serie number box and I can't tap my serie number. I can't do anything else and I must force to quit the program.

Swarf_rat, you're telling that you're using 1.4.0.

On Zortrax site, I can't download the 1.4.0, It's the 1.4.1 or the 1.3.1. Have you got a link for the 1.4.0 ?

It's OK, just need to waiting to put my serial number.

1.4.0 has been recalled. I have the installer if you want it, but I have since installed 1.4.1 and have no problems with it either. 

Also Macbook pro Retina mid 2014, El Capitan 10.11.1.