Z-Suite is lagging behind compared to others


Im having bed adhesion problems and I went into the raft options hoping to change some settings and I started noticing missing options compared to other slicers.

Im printing on glass right now.

  • No skirt option
  • No brim option
  • No option to extend the raft surface

At the very least if I could make the raft bigger it would help a lot with my problem because only one corner is coming off.

Anyways my point is : More options please, in all case.

Try lowering first layer gap and raising first layer flow ratio (maybe 200%)


you can set brim once you disable raft:


You can read more about these paremeters here. However, thank you for your suggestions - our specialists will definitely take them into account. Please also remember that you can tweak the platform-raft gap (when printing with raft).

Moreover, warping is most often caused by a too low ambient temperature. Also, please note that printing on the glass is much more demanding - it is crucial to use some plate adhesive, calibrate the platform, install side covers, HEPA Cover etc. I would also suggest turning the bottom fan off in Z-SUITE and setting lower infill density. You will find more tips in the troubleshooting manual.

Best regards,

I see, I completely missed the brim parameters. Maybe change the interface a little to choose between raft/brim instead of deactivating one to see the other?

After placing A LOT of glue stick, I managed to do all my prints. I will definitely need to tune the parameters. Thank you for the extensive answer.


I am sorry for a delayed response.

I am glad to hear that all your prints were successful, even though you had to apply extensive amount of glue. Please remember about all tips provided in the manual, you should find them useful.

As per changing the interface - thank you for your feedback, we will take it into account.

Best regards,