z-suite repairing file forever


#1

when I add a moderately heavy file, 32mb, it takes life to repair it and it never really ends, it stays at 56%. I have a very powerful pc (i7 7700k, 32gb ram, gtx 2080) to what is it? Is there anything I can do to speed up this process?


#2

Hi, @xerterkar.
You can send me the file, I will check it whether the process takes so long on our side as well.
I’ve sent you a PM.


#3

I have a similar problem (repair stalling at 56 %), but with several files - and considerably smaller. They slice without any issues on Cura. I have tried it on multiple computers and get the same problems. I have tried both the newest version 2.9 and 2.8.3.0.

I assume it is the same problem. I can you some of the files if this can help you.


#4

Hi, @KA_re_Murmann_KjA_r.

You can send me the files via PM, I’ll check them.


#5

I’m told I can’t send you a private message (“You cannot send a message to this user”).


#6

I’ve just sent you a message. You should be able to reply :slight_smile:


#7

This this ever get resolved, I have the same issue.