Z-suite Splah screen and then nothing

Hello !

I have been using Z-suite for the last couple of years without experiencing any issues, but yesterday I was planning a 3D print on our M200+ printer, thus launched the software, or at least tried.

No matter what I have tried, the problem is always the same : double-click on the Z-suite icons, I get the Splash screen, and then nothing happens. Nothing in my taskbar, nothing in the task manager, no Zortrax related processes can be found anywhere.

I was using the version 2.21, so I tried upgrading to 2.22. Same problem. I tried an older version without improvment. I tried uninstalling and cleaning the register with no more results. I tried rebooting, of course, but it didn’t work either. My coworker are not experiencing the same troubles, while we all have the same IT services, the same network configuration and administration on our computers.

Not sure if related, but I think I had a windows update last friday on my computer.

Anyone experiencing the same issues ? By the way, while I have admin privileges on my computer, I might not be able to do whatever I want on it to fix this issue !

Thanks for your help, I hope the message is clear since english is not my mother language !
See you !

Hello Guillaume,

Please go to Even Viewer and click on the “Application” folder. Take a screenshot of the errors that have Z-SUITE in its name. Also, check if you have any report concerning .NET Runtime:

Moreover, you can clean the Appdata folder: C:\Users\USER_NAME\AppData\Roaming\Zortrax (remember to copy the folder with printing profiles first, otherwise they will be gone).

Best regards,

Thanks for your reply !

Here is what I have found :

The only Zortrax related error is aged from many month before my problem has occured. The few errors from .NET that has occured this last few days are related to thunderbolt.exe . Nothing seems to have to do with Z-Suite.

I have then removed the Zotrax Appdata folder without success, the same thing happens again.

Any other clue ?

Thanks !

Hi Guillaume,

thank you for checking what I asked for. I am sorry to hear the problem has not been resolved yet. As you already got in touch with our support agent - we will do our best to help you find a root of the problem.

Best regards,