zcode not visible after clicking "Print"

Hi there. I have never encountered this issue and tried researching it myself without luck. 

1. Open .stl file in zsuite.

2. Resize

3. Click Print, and choose settings.

4. Click Display z-code.

5. Shows a preview of the bed with nothing on it.

Other files I use/make do not have the problem. If anyone has any ideas or suggestions, it is much appreciated!


Can you post STL?

No problem.


It appears the model is a hollow shell with thin wall. That would cause this.. Can you make the model solid fill?

Thank you. Are you are referencing the option to pick solid vs full infill? When I do so, something small appears on the bed preview but it is very small and doesn't look like my model at all. Or should I try something in my modeling software, Maya?

Try something in modeling software to make it a solid object. It looks solid but is just a shell.