Zortrax m200 printing flat parts problems


I've just purchased Zortrax m200 v4 printer.

So far most models are printing without problems but there is one case that is giving me trouble.

I'm trying to print part that is flat plane with dimensions (X:5cm Y:10cm Z:8mm) and printer is behaving strangely.

During start of the print the printer should calibrate Z axis. Instead of touching hotend to base plate it stops with about 5 cm gap between the plate and hotend and starts to print.

I've tried to print other low profile parts from thingsverse and symptoms are the same - during calibration base plate stops halfway and the print starts midair. Sometimes the plate after stopping moves all the way down.

After few experiments it seems to be a software problem because when I set layer thickness in Z-Suite to 0,14mm parts are printing just fine.

However I'm interested in printing those parts using layer thickness >0,2 mm to save time and filament. Setting thickness >0,14 mm (for some parts >0,19mm) causes problems described above. Please advise what I can do to fix that.

Are you using the file straight from the web into Zsuite or are you running it through a fixing program like the repair in Nettfabb?

I've tried to fix models using netfabb on Microsoft Azure (https://netfabb.azurewebsites.net/) or trough Microsoft 3D Builder app. It makes no difference - build platform still goes down and print is done midair. The only thing that universally works is to set 0.14mm layer.

I also tried upgrading firmware to 0.6 beta (from here: http://forum.zortrax.com/index.php?/topic/1918-new-firmware-version-006-beta-test-fix-for-hotend-v2/).

I've done some more testing on .zcode files that fail to print and it seems that if you heat extruder before printing using maintenance menu and manually move build plate up so is less than 1 cm below hotend those files print just fine. If the build plate is below about 2/3 height of the printer midair printing happens especially when the plate is all way down after completed print. Very often you can see during start of the print that build plate goes up to some random point and then stops and moves down as if printer firmware was unaware of build plate z-axis position.


I think it is a problem with the Printing plate. This has happened to me and the problem was solved just by changing the plate.


Do you have a V2 bed ? Almost certainly the perfboard is intermittently shorting to the aluminium bed. Try undoing all the screws and insulating the perfbed with a sheet of paper. This would be just to test the theory, not a permanent solution. Don't advise leaving paper between the perf and aluminium bed.