ZSuite 2.8.3 - Print does not release from raft


#1

I have just updated Z-Suite from ver. 2.7.1 to 2.8.3. I printed a file that I had printed before and found that I could not separate the print from the raft. I printed a second time, making sure to take it from the printer as soon as it finished (previously I had left it for some time) but it did the same thing. So I went to my second computer, which still has ver. 2.7.1 installed. I recreated the print file and printed again. The print came away from the raft as easily as I would expect.

Is this a bug in ver. 2.8.3? I do know that I will be looking to roll back to 2.7.1 if this continues on other models, even if it means a complete uninstall and reinstall to do so.


#2

Hey there! Thanks for lettings us know, but we would need more details about type of material, layer thickness and settings that you used., .zcode files will be helpful.


#3

Thanks for the response

M200 Plus Printer
Z-UltraT (white, as supplied with the printer when purchased)
Automatic support
0.4 Nozzle Diameter
0.19 Layer Thickness
Normal print quality

The print is a simple disc, 24 mm diameter, 2 mm thick with a number (in this case 4) inset into it.

I can only get .zcode files next week as I have the printers at school and will only be in again after Easter. How do I get the files to you?


#4

Thank you. You can send it here or via private message.


#5

I went back a few days after my original post. I used the same printer with the same STL file and tried the following:

zcode file created using z-Suite ver 2.7.1
zcode file created using z-Suite ver 2.8.3
zcode file created using z-Suite ver 2.8.3, but this time after updating the printer firmware from ver. 1.1.2 (which was installed for the prints above) to 1.3.2

All three prints did release from the raft. Ironically, perhaps, the one that was most difficult to release was the last of the three, with the new firmware installed.

So, no problem ongoing even though there was definitely a problem initially (printed twice with same result). About the only thing I can think is that shutting down and restarting the computer did the trick. It shouldn’t, but it is possible I suppose.

Thanks for the help.


#6

You can send us .zcodes files of your model from different Z-SUITE versions, so we can compare them :slight_smile: