First start and platform don't stop until extruder nose - HELP PLS...

For the first start, we follow all the instructions and when we tried to print a model, the platform started to level up and hit the extruder nose.

We could stop before damaging.

Once again, we make the level bed and start a new time to print with the same accident.

We don't want to make a new time with the risk to damage the platform and the nose.

At this point, we don't know what details could cause this problem.

The firmware is V0.0.3 and the model is V2.


Make sure small plug on bed is plugged in. The nozzle will contact bed before it prints. This is how it determines Zero. Should touch bed in center then move to left front corner. Then it will move back to center and print. Just make sure nozzle and silver square in middle of bed are clean.

contact support. If you follow any advice from us and it doesn't work yo can damage your equipment.

So email support, they will ask for some details and will recomend actions to take if even after this your equipment gets damaged then it's support responsability and they will cover it.

It should not be pushing down on the bed very much if at all. It should just kiss the bed in the middle for a second or two.

@Kyle, all plug is ok.

And the sensation is a shock rather than a kiss. There is a mark on the platform.

I watched the Zortrax video about ''how it works'' and the reaction is more violent.

I don't know which step is wrong. I did the same as mentioned on the manual and on the videos.

And about the firmware? Maybe a bug? ^_^

If it is pushing down hard on the bed It doesn't seem to be completing the connection between nozzle and bed. I would email support. Is the nozzle clean?

There should be a small wire that connects to the top of heater block. Make sure that wire has not come loose as well.

The wires seems well connected. The nozzle is clean.

And the 2 times, the platform was all leveled.

I sent a copy of the topic the the support email. 

I prefer wait than smash the platform with a third attempt.


Good idea.. Something is not right..

It would be best to wait for support.

But if you want you can  install a long spring over the nozzle,  1.5" or longer. it should just kiss the plate with the metal spring. If it continues to rise then you can kill the power before the spring is completely depressed. I've done this several times. This way you can continue to try things without the risk of damaging anything on the printer.


Also the bed has springs on the bottom of it as well this should eliminate some of the concern about hitting the plate to hard.


Check is X and Y motor have connectors connected into it (right and left motor). I think this can be the only reason, please attach picture if possible. Is crash happen when extruder is in the center of the platform or extruder is at some other place ?


We had this happen once and the nozzle was hitting exactly a hole in the perf board. It should still make contact you would think but after two crashes we stopped trying. The solution was to slightly bend the lever of one of the homing switches. This way the homing point moves over a mm or two and with it the contact point on the platform. As soon as we did this the nozzle was between the holes an it worked again.


Check is X and Y motor have connectors connected into it (right and left motor). I think this can be the only reason, please attach picture if possible. Is crash happen when extruder is in the center of the platform or extruder is at some other place ?



X and Y motor connectors are alright.

A photo to show the crash in the center of the platform. (there is a small mark when the nose hit the platform. The 2 times i could turn off the print before important damages.

after check all the connectors, i tried a new time this morning and the result is the same.




I hope to hear from the support team today...

Hi there,

Do you know how long time the support team needs to reply me.

I did all support team asked to me and send my answer by email yesterday, tuesday at 3.50pm, with photos and description.

... I can't do anymore! 




Some news about the breakdown from my M200:

Still no printing... 

The support had to send me replace parts (extruder cable and PCB board)

Instead of i received extruder cable clamps and PCB board...  :(

Since, I am still waiting to receive the extruder cable and no news about the shipment number to track it.

So i am on the same state.

I believed that the print was tested before shipping. I trusted to this. 

Now, i have to find and solve the problem and ask after the support to make it work.

I doubt that the problem comes from the cable.

I think Zortrax is not able to do the best as a company to make the printer work.

I spend 2600USD for this print and Robert from support dared to ask me if i subscribe the z-care...  Fortunately he accepted to take in charge because ''as i noted it was the first start.''

I am disappointed! I can't work with.

Big News :

My print works! 

Amazing print quality for my first models.

Extruder cable replaced and all started well.

Thanks to Robert KOWALSKY from the ZORTRAX support team.


bonne nouvelle ! 

Gald you're happy with your printer. Don't forget to share pictures of your prints.