First time auto bed calibration


I just received my MX200 and have been having some issues getting it set up.

After removing the packaging, the platform that the bed sits on was all the way at the top. I had no idea how to lower it. Saw another post here that suggested physically moving it down with your hands.  I really didn't want to try this, but there were no other options for lowing this in the settings.

Once I lowered it, I then set the platform on and attached the cables.

I ran the load filament test and that seemed to work.

I then downloaded the OS X version of Z-Suite - which wouldn't load at first. Had to consult the forum and learn to download Mono code.

Turned printer back on and tried doing auto-calibrate.  Here's what I'm getting:

Any ideas?



If something bad happens, FLIP THE POWER SWITCH! The issue at the end looks like the printer did not recognize that it had made contact with the back pad (several potential causes). Moving the components by hand will not do any damage. The auto-leveling on these things are huge PITA; I think the first time took me almost 30 minutes screwing with it. Solution: do it manually. 

1. Shut the printer off

2. Adjust the bed screws so that they're approximately halfway through their range

3. Raise the bed to just below the nozzle

4. Move the nozzle directly over one of the three adjustment screws

5. Put a sheet of paper between nozzle and bed

6. Raise bed just enough to where the sheet of paper just starts to catch when you try to slide it

7. Move to next nozzle to next adjustment screw

8. Repeat procedure, but now use the screw to adjust height instead of moving the bed.

9. Repeat for the last adjustment screw. 

You're good to go! 

Alright, so after doing a manual calibration I attempted to do the first print - the file that says will take 25 minutes.

More banging/clicking/grinding noises (is this normal?) then the following:

Turns out the filament was not loaded, even though I had done a filament check previously. After I turned the printer off, i went to pull on the filament and there was no give, it just came right out. I don't know how it went from fully loaded to not.

So NEXT, I go through an reload the filament - this time, it didn't go through the nozzle like before (with the long, string dangling down) so I unloaded and reloaded to see if that would help.

Tried restarting the print again - this time, a tiny amount came out, accompanied by much noisy hammering sound (again, is this normal?) and then followed by no filament. You'll notice at the end of the video that as I put my fingers around the filament, I could feel the stepping motion, but it was not pulling it through at all.  So, now whats up with the extruder?

Seriously, I can't believe my first-time experience fresh out the box has been so dismal. I'm doing my best to scour the forums for solutions, but this is getting ridiculous. *SIGH*


Sorry, man…none of the noises are normal. There must have been some shipping damage. I would contact the place you bought the printer from and ask for a replacement. At this moment I don’t even have an idea what the root cause for the weird behavior could be…the head should never make these pauses when the print starts…it’s always a fluid motion (besides the first corner move…that’s normal)

It really hurts watching your movies…

But on the bright side…Zortrax will get you running eventually and then you will be blown away by the capabilities of this machine. Believe me!

And we will be here to help you with the “normal” beginner issues.:wink:

This was just bad luck…

And, now I see why the filament wasn't going through - there appears to be a chunk stuck to the gear INSIDE the extruder!  LOL

How can I get in there to dislodge it? Can this piece be dissembled?

Just take the stepper off. There are 4 screws holding it. This way you can clean it all very easily.

Hint: don’t unload filament. Just cut the filament off right at the head and load the new filament right behind the old one…just feed it by hand until the gear grabs the new stuff. This way you avoid these little pieces in the future.

I wonder though if the little piece caused the very loud noises…normally an extruder jam just clicks a little bit.

Something is binding.. I'm with Andre.. Contact the reseller.. It should not be doing that. Betting damage in shipping.

And as a general rule for everything CNC…if something crashes, shut it off ASAP!!!


Yep.. I have broken many end mills because I wasn't close enough to the "ABORT" button.. lol

Trying to remain positive - I cleaned off the stuck filament from the cog and attempted to reload the filament. It goes through the first pass, pulling it in, however, the cog then starts to skip, as if the filament cannot travel any further.

So at this point, I know can't get the filament to load.  Just to note, I did get a successful load previously this afternoon and thought i was off to the races.

Looks like I got a faulty unit from the factory, with two issues now. :(

That’s what we are saying. Get a replacement. It’s probably damage from shipping.

There’s probably another piece sticking in the feeder tube. There are ways to get that out, too. But it may not be worth it because it most likely will not fix your other movement issues/noises.

What yours was doing in the last video is what mine just did today. Somewhere past the extruder stepper your filament is getting caught; unload the filament, and cut it back to some brand new fresh filament (cut it at an angle). It should cruise right through.

What yours was doing in the last video is what mine just did today. Somewhere past the extruder stepper your filament is getting caught; unload the filament, and cut it back to some brand new fresh filament (cut it at an angle). It should cruise right through.

He has bigger problems than just extruding.. Steppers are locking up on XY. Needs replaced.

He has bigger problems than just extruding.. Steppers are locking up on XY. Needs replaced.

I probably should've watched the other vids...  

Kyle is absolutely right - you have a whole mess-o-problems with that unit. Call the reseller and see what they recommend. 

Hi Steve,

Make sure your ribbon cable is pushed all the way home and clipped in on the extruder.

If this is not making correct contact, it could be screwing with your feeder stepper.

Something quick to check anyways. 😄


Please contact with your reseller he will fix this issues or replace your printer, looks as endstop is damaged after shipping and something more happend to XY stage - multiple issues after shipping. Endstop is easy to replace and not too dangerous this issue at start of print but XY movement is totally wrong and some more complicated issue is there.

About extruding - You should find the 0.4 and 0.3mm inserts in tool box you can try to insert it into nozzle hole (heat extruder first) in case if problem is there if this still not help then under the “hot” sticker on the extruder are 2 grub screws loose it a little and you can pull down hotend part to check if nothing is there you can then also heat the extruder and push 1.5mm hex wrench into hotend entry to unclog it (filament should come out from nozzle then).

Is you loaded blue filament or this small piece was there already ?

Best Regards

Hello everyone. Ok, so a few updates:

1. Early this morning, I got a reply from Rafal himself. He was kind enough to sit with me (via instant message no less!) and walk me through a few repair procedures. The first issue was figuring out how to unclog the nozzle. I had left it overnight in a jar of acetone, but it was still clogged. After viewing the videos, he noted that it was more likely material from the bed platform itself that was jammed up there when the bed was crammed up against the extruder. The included wire was too weak to dislodge, so I found some old sewing needles, and eventually was able to clear out the hole. Re-installed the extruder, ran the load filament test, and everything worked thus far.

2. We next loosened the screws holding the X and Y axis, and moved the extruder around the build plate, then retighten everything.

3. We next re-ran the auto calibration, and this time it worked (minus all that loud banging and clicking noises) The extruder positioned itself over the silver squares (which i learned has something to do with making an electromagnetic(?) connection) and after a few screw adjustments, success calibration!

4. We then loaded up the zortrax_carabiner_00h_25m.zcode file as a first test print. Everything started off nicely. In fact, I was so psyched that I recorded and posted it to all my social <> ,as my followers were anxiously awaiting work on whether or not I got it working ;) - and it did work, until it reached 34%.

5. At 34%, the extruder stopped, raised up and stopped printing. It was suggested to remove the SD card, clean/scratch the connectors, re-seat and try again.

6. The second print attempt also failed at 34%. Corrupt file? I opened up Z-Suite for the first time and attempted to load the file. It failed, along with the other file included on the SD - zortrax_bearing_01h_36m.zcode

7. It was then suggested to go to thingaverse and download the carabiner STL file there, bring that into Z-Suite, save out as zcode, and try printing that one.

8. When that one was loaded, the printed started to act wonky again, laying down thicker blobs of filament during the raft stage. The orientation was also different, and i could tell it wasn't working properly, as the rafts were going all the way to the rear of the bed, and stuff was definitely not aligning properly. (See attached photo) 


After a few hours, I had to put testing aside and spend the day with the family. Back in the studio late tonight and looking into some additional ideas.

I had run a shake test and noticed that there was some vibration on the Y axis as it came forward. So I removed the Y stepper motor, tightened the screws, redid the X and Y screw tighten procedure, then ran the included carabiner zcode file. I pretty much new it would fail at 34%, as it had twice before but at least the printer was printing again.

So now my question is - does anyone have a valid, working carabiner code that I can try out?

I'm wondering if something is up with Z-Suite spiting out something funky based on that image above.  The file displays properly in Z-Suite with no errors loading.


I'm a little hesitant to try out my own STL file for fear that the code won't work and I'll end up with a gloopy mess and more clanging and banging sounds.  :(

Meanwhile, Rafal thinks I may need a new nozzle anyhow due to seeing some burn marks on the filament.  We'll try picking up where we left off tomorrow or Monday.

Ok, one last update before I call it a night. I decided to use one of my own, known to work STL files. I rebuilt a friend's wax sculpt in 3d in Maya awhile back. It went through ZBrush and exported as an STL file with three, overlapping airtight pieces. Sized to match one of the physical prints at 3.5", it loaded into Z-Suite with no errors and generated the following supports:

It's a 2hr print and has been going pretty steady now for 30 minutes. :) Just at 26% and it's looking good thus far. I've uploaded a video to show the progress. Please let me know if the sounds heard are normal. I know that there is more vibration during infill, as it's spitting out more material, and then gets quieter as it goes around the perimeter. This is my first time printing my own stuff up, and I'm becoming a quick learner here. I do enjoy being able to see the rafts, supports and extruder paths in the Z-Suite software - it makes it much easier to detect any errors when the print first begins.

Here's a Dropbox link to the video:

I'll post the final print tomorrow morning. Fingers crossed!