M200 - Auto Calibration Problem with Hotendv2

Hi all,

i just replace old hotend to new hotend v2. Problem oocur when i do auto calibration, the hotend touch heating bed untill heating bed rise up and stuck on the position. How to resolve this problem?

Thank you

I attach the picture for your reference.

MY GOD!, Don't leave it like that!

scuff the nozzle tip a little so it will make an electrical contact with the build plate and make sure there is contact material left in that abused spot on the build plate.

ALWAYS be prepared to shut off the power when performing the "Tram" calibration, if a scuffed area of the build plate no longer makes good electrical contact with the extruder tip, or you replace the tip and it has a "clear" coat or material coating that will not conduct electricity, the Z-motor will keep trying to drive up.

@Dreu Petitclerc

Thank you for reply.

I will try to troubleshoot according your suggestion.

Thank you

Is your sensor wire on  the hotness tight? 

I had the same problem with V2 hotend. For some reason the contact to ground was unreliable. I managed with a not beauty solution: a bypass wire from ground to one of the screws used for attach the aluminum heater body to the rising tube. (apologize this ugly English construction). At least worked. 

Same problem for me, same solution !

All wire have tight. Sometime there are spark near the front knob during the nozzle touch build plate.

All wire have tight. Sometime there are spark near the front knob during the nozzle touch build plate.

Youch, sounds like a potential problem with the lcd unit. I would try contacting support directly to see what they say.

i have the same problem, i just replace the v1 with the v2, but on my m200 there is no sensor wire on the hotness tight

Hello everyone, I have a problem I hope some of you can help me, I own 4 zortrax m200, and one of four the same is already the 3rd time that the nozzle pierces me the pot, this happens when you start a Press any, even when you are going to calibrate, now I tried momentarily to enter other dishes but can not be re-calibrated so every time the press punching me in the dish also ruining the brass nozzle, estremis I tried to fill the hole pond but it did not help much, because the problem presents itself to me with the new dishes, in practice, the machine is unable to calibrate for how I see it ... I ask help from experts or anyone who can help me


When M200 starts a print or calibrate the bed it touch slightly the silver spots to sense. If isn’t present a good electrical contact the nozzle crashes over the bed.

You have to assure this good contact. Check conductivity between the nozzle and the ground. I found on mine V2 that it was open. My dirt solution was to create a bypass, much like it was on my printer one year and half ago, with the original hotend.

Fix a wire on the screws on the hotend tube assembly and the other end on the ground on the PCB that sits over the extruded stepper.

If your bed is ruined you have to replace it. A workaround could be to use a small piece of aluminum foil over the damaged spot at the moment the head is touching/sensing the bed.

That is the question,
so I have to stick a wire in the extruder is one on the body of the car ?, sorry but I do not speak English use google translator


If your printer is covered by warranty you should contact support or your reseller. If not you can try what I suggested. 

If your printer is covered by warranty you should contact support or your reseller. If not you can try what I suggested. 

I thank you for your aid you have been very clear .. I have to buy a new TV, but now this problem has a name I finally solved
Thank you so much

Now I face a new problem, the new hotend v2 can't work properly and the material are not flow and melt properly. So is it the sensor problem or other else problem? 

Can you attach some pictures ?



Can you attach some pictures ?

Here some picture. The nozzle not touch to the printed part and no material flow. 

Could be the same heat problem I had after installing V2 hotend.

If extrusion stops after the 2nd raft layer it most probably is that.

Check if you can restore extrusion by pushing the filament inside the extruder a bit after it stops.

Stay with the printer for this check for not waiting too long after extrusion stops because filament could burn inside the nozzle otherwise.

If this helps and print continues, consider one of the (3?) extruder cooling mods.

Getting ready to swap to the V2 nozzle and rereading this. If they are using the temp probe ground as the continuity path between nozzle and bed, I wonder if some of the problems are due to anodizing the aluminum body? Aluminum oxide is an excellent insulator. I think after I swap I will check the resistance between the aluminum body and the thermistor case to make sure it is low.

I just solved a similar problem with our M200; nozzle "crashing" into the build platform when trying to either calibrate the printer, or printing something.

It turned out to be one of the screws immediately above the aluminum block (tiny black one without a head) that holds and heats the nozzle, which had loosened - and it is apparently part of the circuit path that detects the nozzle-to-platform distance. After tightening it with the smallest Allen key, it calibrated and initiated a print without incident.