Power button problem


#1

Hi,

I am sorry for cross posting (Power button and other questions) but seems like nobody can give answers to my question thus decided to use this hoping I would get answer to the main question I have regarding my new M300 Plus printer:

  • There is what it seems to be a power on button at the front panel (below touch screen). When I press it the only thing that happens is the touchscreen goes off - all the fans and printer’s lights are still on. I would have thought that it would turn the printer off ? Is the above begaviour intentional ?
  • After pressing the above button - I cannot “undo” that meaning that if I press it again nothing happens - the touch screen remains turned off. Again - how do I go about that ?

Kind Regards,
Adrian


#2

Hi Adrian,

I am sorry, I must have missed the other post. Let me please answer your questions.

The behaviour you described - actually, this is normal. No function has been assigned to the power button. The sleep mode can be set in menu -> settings -> working options.

When it comes to the manuals - take a look at our Support Center. Apart from manuals for M300 Plus, you will also find Z-SUITE manuals. Not to mention the user guide where you will find all necessary information.

Yes, there is an external WiFi dongle on the right side of the printer, but you are free to use other WiFi dongles as well.

Best regards,

Karolina


#3

Hi Karolina,

Many thanks for your answer - much appreciated.

I will definitely look at the linked resources although I am myself an old stereotype who appreciates printed documentation - perhaps something worth considering for future product releases ? :slight_smile:

As for power button - it seems a bit strange that nothing is assigned to it. Moreover - if by default it enters the sleep mode (this is my guess from what you described) I should be able to come out of this mode somehow ? How do I do that ? Also - are there any plans for this button to do something else and if so - what it would be (or perhaps I can assign a specific function to this button myself) ?

Kind regards,
Adrian


#4

And forgot to ask about to other aspects:

  1. If I can use other wifi dongle - what about compatibility ? Can you list wifi chipsets that are compatible with the printer ?
  2. Is there any product registration process and if so - what benefits does it bring ?

Thanks very much,
Adrian


#5

Hi Karolina,

Any chances for the answers to the above questions please ?

Kind regards,
Adrian


#6

Hi Adrian,

  1. Sadly, I do not have a list of WiFi chipsets compatible with the printer/
  2. Also, we do not have such a process.

Best regards,
Karolina


#7

Thanks very much Karolina.

What about one of the last questions I asked:

“As for power button - it seems a bit strange that nothing is assigned to it. Moreover - if by default it enters the sleep mode (this is my guess from what you described) I should be able to come out of this mode somehow ? How do I do that ? Also - are there any plans for this button to do something else and if so - what it would be (or perhaps I can assign a specific function to this button myself) ?”

Kind regards,
Adrian


#8

Hi Adrian,

When it comes to the power button - sadly, I do not have more information. It is also impossible to assing a specific function by yourself. I would suggest not using the power button as you have noticed, the only way to get the printer back to work is to restart it.

Best regards,
Karolina


#9

Thank you.

That seems like either bad design or rushing to market without completing a feature ? I mean what is the point of having a button which does not do anything useful (please mind that currently it only turns off the touch screen which then I am unable to turn back on) ? Also - part of the question was to understand if it is possible to turn the display back on after holding the power button for few seconds ?

As much as I would like to accept your suggestion about not using the button I am not very keen to do that as this is an over 3100 Euro printer - I simply expect that to work properly. Or at least an estimated time when I can expect this to actually do something useful (after firmware upgrade) ?

Kind regards,
Adrian